1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Probleem met het ontvangen van mail

Discussie in 'Internet - Email' gestart door Borghuis, 5 apr 2009.

Niet open voor verdere reacties.
  1. Sinds dat mijn @home adres is overgezet naar het Ziggo platform duurt het langer om een verbinding te maken met de mailserver en ook het ophalen van de mail duurt langer.

    Ik gebruik Thunderbird en maak verbinding met mail.home.nl poort 110. Zijn deze instellingen nog correct?

    Daarnaast komt er nu ook minder mail binnen. Heb ongeveer een half uur geleden 3 test mails verstuurd naar mijn @home adres en deze zijn heb ik nog niet ontvangen. Dus blijkbaar werkt er toch iets niet correct bij Ziggo. En de spamfilter instelling staat op zeer laag, dus daar zou het niet aan mogen liggen.

    Met vriendelijke groet,
    R. Borghuis
     
  2. Hi!

    Hebben die test mails ook echt inhoud of helemaal niks? Dat kan heel veel uitmaken. Dus onderwerp en text in de mails.

    mail.home.nl kun je beter vervangen voor smtp.ziggo.nl

    Bye,
    Raymond.
     
  3. De mails hebben een onderwerp en er staat tekst in de mails. Heb van mijn @hccnet account een mail gestuurd aan mijn @home.nl en aan mijn @gmail.com account. Op @gmail is deze ontvangen op @home moet ik deze nog steeds krijgen.

    Ook een mail gestuurd van @gmail naar al mijn @home accounts en bij mijn hoofd account nog niet ontvangen, maar wel op de andere accounts van @home.

    Dus de mail naar mijn hoofd account komt niet aan.

    Roy
     
  4. Hi!

    En de account is niet over quota?
    PM me anders even het e-mail adres waar het over gaat.

    Bye,
    Raymond.
     
  5. Nee, er staan geen mails meer in de inbox als ik kijk via webmail. Verder staan er ook geen mails meer in andere mappen bij webmail.

    Ik krijg wel de mail van de ziggo gebruikersforum dat er een nieuwe reactie is op mijn hoofdaccount. Maar de mail die ik vanmorgen stuurde zijn er nog steeds niet.

    Mvgr,
    Roy
     
  6. Hi!

    PM me even want vermoedelijk komen we hier op het forum geen stap verder. Dat je mail ontvangt geeft aan dat de mailbox werkt, nu dus even kijken waar die andere zijn gebleven. PM me even het mail adres dan check ik voor je.

    Bye,
    Raymond.
     
Niet open voor verdere reacties.

Deel Deze Pagina