1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Zwart beeld op humax 5050

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Ad58, 25 mrt 2009.

Niet open voor verdere reacties.
  1. Ik heb deze storing nu voor de tweede maal: Mijn Humax staat èèn kanaal op te nemen; TV staat uit.
    Als ik de TV aanzet om een ander programma te bekijken, krijg ik een zwart (of blauw, naar gelang de instelling) beeld.

    Mijn TV is een JVC LCD en is op HDMI niveau gekoppeld aan mijn Humax. Na een paar keer door de extenties te zijn gescrolled (AV1-2-3-4-HDMI) opeens weer wèl beeld.

    Het lijkt net of er een een of andere handshake niet goed verloopt.

    Iemand bekend met dit probleem? Of is dit de bug die als 3e vermeld staat bij de bug and whishes list? Ik heb al gezocht, maar de topics zijn zo vreselijk lang.....
     
  2. 108 keer gelezen en geen een reactie????:sad:
     
  3. niet zo ongeduldig

    heb je dit alleen bij hdmi?
    Al een andere aansluiting geprobeerd?
     
  4. Omdat de fout niet reproduceerbaar is heb ik geen andere aansluitng geprobeerd.
     

  5. Ik heb dit ook al paar keer gehad. Beeld kwam wel na apparaat in standby te zetten en weer uit standby te halen. Lijkt me een bug. Zal dit melden in de buglijst.
     
  6. Ik heb dit probleem ook. Op een Panasonic plasma.

    Mijn 'oplossing': HDMI stekker op de Humax er even uit en dan weer insteken.

    Maar, daar ben ik niet zo kapot van dat in en uitpluggen... :cry:
     
  7. Lijkt mij inderdaad een bug, heb het vanochtend ook gehad.

    Situatie was als volgt:- via timer Formule 1 opgenomen, paar minuten later Humax uit standby gehaald en TV aangezet, geschakeld naar HDMI, alleen zwart beeld. Humax weer in standby bood geen soelaas. Enige wat hielp was enige malen via TV schakelen naar diverse inputs, waarnaar opeens alles weer normaal functioneerde.

    Ik zal het probleem eens proberen te reproduceren door de Humax in standby te laten aanvangen met een opname, en vervolgens aanzetten voor regulier TV kijken. Laat de uitkomst wel weten.
     
Niet open voor verdere reacties.

Deel Deze Pagina