1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Alphacrypt 3.19 is uit!!

Discussie in 'Digitale TV - DVB-C en CI+' gestart door Wally21, 25 mrt 2009.

Niet open voor verdere reacties.
  1. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Er zijn meer Sony gebruikers met problemen bij de ondertitels.
    Zie het onderwerp op tweakers.net:

    Tweakers.net: Digitale TV problemen bij Ziggo/Casema/Multikabel (geen ondertiteling)
     
  2. Dank je! :thumb up:

    Hierin staat als tijdelijke 'oplossing' het selecteren van de teletekst pagina met Nederlandse ondertiteling (785 bij Discovery Science). Voorlopige conclusie is dat het niet aan de (firmware versie van de) Alphacrypt CAM ligt maar aan Ziggo en/of aan de Sony TV's...
     
    Laatst bewerkt door een moderator: 22 apr 2009
  3. Klopt, en persoonlijk denk ik dat het aan ziggo ligt omdat het tot 3 weken geleden gewoon heft gewerkt en nu zonder iets te veranderen in een keer niet meer:evil:
     
  4. Ik heb gisteren een nieuwe Alphacrypt 3.19 voor mijn ouders gehaald. Gaat in een 32W4000. Maar eerst even thuis geprobeerd of de update naar 3.19 beter is. Ik heb nu een Alphacrypt versie 3.16 in mijn 40W4210 zitten. Het antwoord is: stukken beter! Zappen gaat sneller, opstart geeft bijna geen vertraging meer. Ik ga dus (weer) proberen mijn module te updaten naar 3.19. Want er is weldegelijk verschil.

    Overigens wordt het voor mijn ouders een super oplossing. Ik had echt medelijden met hen. Stom Samsung kastje via Delta met een waardeloze afstandsbediening die nauwelijks reageert. Zenderlijst niet te editen waardoor de zenders in de meest onlogische volgorde stonden. Ze hebben bijna nooit ruzie, maar dit leverde echt wrijving op. Het was pa zijn beslissing om digitaal te gaan maar mijn moeder vindt het helemaal niks. Straks kunnen ze gewoon weer met de AB van de TV aan de slag en zet ik de zenders weer in de volgorde waar zij aan gewend zijn.
     
  5. De verbetering die je beschrijft zat ook al in versie 3.18 en is dus al langer dan een half jaar beschikbaar.
     
  6. DVB ondertiteling bij de Discovery kanalen werkt hier al weer een tijdlang prima op de Sony, dat mag ook wel even gemeld worden. Issue is dus opgelost.
     
  7. scm dvb ca driver in Vista

    Hoi Allemaal,

    Ik heb vandaag Alphacrypt Classic geüpdated via MS Vista. Ik heb de volgende update file geïnstalleerd: AlphaCryptUpdate3_19_Classic.exe. http://www.alphacrypt.de/fileadmin/download/Bedienungsanleitungen/AlphaCryptUpdate3_19_Classic.zip Dat is een klein programmaatje waarmee je de update op je Alphacrypt Classic zet.

    Ik heb een asus Z92F notebook. Gewoon de Alphacrypt in mijn PCMCIA slot gedaan. Vista herkende de "scm dvb ca" (mijn Alphacrypt dus) wel, maar kon in eerste instantie geen driver vinden. Na het uitpakken van de bovenstaande file krijg je een directory "Win2000xp". Als je je Alphacrypt weer in je PCMCIA slot doet zal Vista weer gaan zoeken (en niets vinden), als laatste optie kan je een "CD" van de fabrikant invoeren. Of anders gezegd de Alphacrypt driver handmatig aangeven. Dat doe je door Vista te laten zoeken in de Win2000xp directory. Deze XP driver is compatibel (althans hij werkt) met Vista.


    Ik heb een Aquos LC-46HD1E van Sharp. In eerst instantie kreeg ik bij een aantal zenders de melding "programma gecodeerd" (en een zwart scherm dus) en het zappen ging erg traag. Ik heb in het menu van de Alphacrypt (via mijn tv) de optie: Alphacrypt melding van "aan" naar "10sec" gezet en daarna een reset (fabrieksinstellingen) uitgevoerd via het Alphacryptmenu op de TV. Na de reset werkte het prima en zappen gaat weer lekker snel :grin:. Incl. alle HD zenders (ned 1,2,3, discovery, NG, Eurosport) in Dolby 5.1

    succes met de migratie!!!

    P.S. Sony is niet zo goed in digitale kabel met een CAM module....vandaar dat ik een Sharp heb die gebaseerd is op een LCD van Loewe.
     
    Laatst bewerkt door een moderator: 19 jul 2009
Niet open voor verdere reacties.

Deel Deze Pagina