1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Cisco Handshake icm Denon 1909 AV

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door joosen29, 19 mrt 2009.

Niet open voor verdere reacties.
  1. Hallo iedereen,

    Ik ben nu al een maandje de "trotse" bezitter van de Cisco en sinds kort heb ik ook een Denon 1909 AV Reciever. Nu heb ik het probleem dat wanneer ik mijn Cisco s'avonds op standby zet en de volgende ochtend aan zet om het nieuws te willen kijken oid dat ik wel beeld heb maar geen geluid over de 1909. Het gekke is dat wanneer ik de 1909 in standby laat staan de audio wel wordt doorgestuurd naar de tv, zet ik de 1909 aan is er geen audio beschikbaar. Hierbij zeggende dat wanneer ik de stroom (fysiek stekker uit de muur trek) van de Cisco afhaal en opnieuw aanzet het wel werkt.

    Mijn huidige opstelling
    Cisco via HDMI naar HDMI in TV/CBL Denon 1909
    Denon 1909 via HDMI out naar 42LG6000 HDMI input 1.
    PC met Ati 4870 1GB Inc Audio via dvi-hdmi dongle - Denon 1909 HDMI in DVD

    Wat ik veel voorbij zie komen op internet is dat dit audio probleem zich voordoet tussen de Cisco en de Denon, er wordt gezegd dat dit aan de handshake ligt. Wat mij helemaal verbaasd is dat zowel de Cisco, als de Denon en de 42LG6000 allemaal HDMI v1.3 zijn, waardoor ontstaat het probleem met de handshake? Is er hier een oplossing voor?

    Voordat ik de Denon kocht heeft de Cisco rechtstreeks aan de 42LG6000 gezeten en hier heb ik zelden een handshake probleem mee gehad.


    Behalve wat resolutie problemen met het doorgeven van de pc naar de Denon en de tv heb ik hier geen problemen met de audio. (resolutie probleem is gemakkelijk op te lossen door de tv van HDMI input 1 naar HDMI 2 te zetten en terug naar HDMI 1 te gaan.

    Als iemand een oplossing heeft met betrekking op het handshake probleem verneem ik deze graag.

    Graag jullie ervaringen, oplossingen en suggesties.

    Groet,

    Mark
     
  2. Helaas is de slechte HDMI handshake een bekend probleem met de Cisco box. Ik heb getzelfde probleem met mijn Sony STR-DA5400ES Receiver.

    Helaas heeft de firmware update van gisteren hier geen verandering in gebracht :cry:

    Zelfs nu de Cisco direct op mijn TV staat aangesloten (Sony KDL52-Z4500) wordt de resolutie door de Cisco box af en toe teruggegooid naar 720p or 576p. Vooral als de TV tijdens het opstarten van de Cisco box wordt aangezet.

    Righard
     
  3. Hier ook last van een slecht/niet werkende HDMI uitgang.

    Als ik de Cisco na een tijdje uit standby haal krijg ik geen beeld meer over HDMI :(
     
  4. Ik heb de Denon 3808 en heb ook vaak het probleem dat hij weer terug gezet is op 576p. Dacht eerst dat het aan de cisco lag, maar het is dus een probleem met de Cisco icm de Denon.. Hmm
     
  5. De 3808 moet zou geen probleem moeten geven met de Cisco. Werk er zelf mee en zelden dat dat gebeurt. Alleen bijvoorbeeld na een firmware upgrade van de Cisco. Denk dat ook heel belangrijk is welke TV er aan de Denon hangt. Die bepaald namelijk de ondersteunde resoluties. Daar moet de informatie vandaan komen.
    Ik moet er wel bijzeggen dat bij mij alles met 1 knop wordt ingeschakeld dus altijd allemaal ongeveer gelijk.

    Rob
     
Niet open voor verdere reacties.

Deel Deze Pagina