1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ex-Multikabel Alles-In-1 gebruikers kunnen snelheden niet halen!

Discussie in 'Internet - Algemeen' gestart door Sicko Heerhugowaard, 16 mrt 2009.

Niet open voor verdere reacties.
  1. Niet bizar gewoon een probleem waar ze niet alles van a to z controleren.

    Als je hardware test ga je altijd eerst deze controleren per onderdeel (bekabeling aansluitingen enz). Uit ervaring kan ik melden dat zelfs bij multikabel de helpdesk vaak ook met antwoorden kwam waar ik wel om kon lachen. :)
     
  2. Goed, ik dacht eindelijk te genieten van me nieuwe internet snelheid op 25mb(z3 abbo).

    Dit gaat voorlopig niet werken, want de modem die ik heb(surf)board kan de snelheid niet aan.
    Helaas gaat dit pas in september gebeuren, volgens een ziggo medewerker.(omruiling ed)
    Het klopt ook wel, want de snelheid blijft steken op http://speedtest.bbned.nl/ op 1.4mb per/s.


    Bas
     
  3. Je modem moet 25 Mbps gemakkelijk aankunnen. Eerder hebben Z3i klanten gemakkelijk 30 gehaald met dergelijke modems.

    Heb je ook op andere sites getest? speedtest.net en speed.io zijn sites die over het algemeen redelijk betrouwbaar zijn.
     
  4. Tjah, als je dit al hoort van een medewerker van ziggo.
    En dat me modem omgeruild gaat worden.(september)
    Ik weet het niet meer.
    Alles al geprobeerd, pc er rechtstreeks op.(modem dan)
    Andere pc op de modem, maakt niks uit.
    Modem al een half uur eruit ed. Maakt ook niks uit.
    Snelheid blijft het zelfde meet speedtest.net en io ed.

    Gr Bas
     
Niet open voor verdere reacties.

Deel Deze Pagina