1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Medion router wan geen signaal, lan wel

Discussie in 'Internet - Eigen netwerk' gestart door Johnxxxx, 10 mrt 2009.

Niet open voor verdere reacties.
  1. Hallo,

    Toevoegen Medion router zorgt voor geen enkel signaal meer op pc's:
    Als ik de Ziggo modem aansluit op de Medion router WAN port, krijg ik op geen enkele gedrade pc signaal (ipconfig geen ip, ook geen apipa).
    Als ik de modem aansluit op een Medion router LAN port, krijg ik op 1 pc wel dns, dhcp, gateway etc. maar geen internetverbinding. Met http://192.168.0.100 kom ik niet op de router.
    Dan ipconfig:
    82.72.51.224
    255.255.254.0
    gateway 82.72.50.1
    dhcp 213.51.129.90
    dns 212.54.35.25 en 212.54.40.25

    pc's staan op automatisch ip verkrijgen.

    Kan iemand mij zeggen waarom de router wel via zijn LAN poort signaal doorgeeft, maar geen internet. Maar als ik de modem op de router's WAN poort aansluit, zoals zou moeten om meer pc's te gebruiken, er geen enkel signaal op de pc komt.
    Lampjes router knipperen afwisselend op een rij lan 1 t/m 4.


    Gr,

    John
     
  2. Als je de modem op de LAN poort aansluit werkt je router niet meer als router, maar als een switch. Je koppelt dan het modem op alle aangesloten computers tegelijk, maar het modem kan maar met 1 computer of router tegelijk verbinding maken, vandaar dat er maar 1 werkt.

    Je moet de modem dus aansluiten op de WAN aansluiting.

    Je router's WAN poort moet op DHCP-client staan, dat is vaak al de standaard instelling.

    Wat je niet moet vergeten is dat je het modem even uit en weer aan moet zetten waardoor hij reset. Anders zal hij het andere apparaat wat je aansluit niet herkennen omdat hij maar met 1 router/pc kan communiceren.

    Dus, modem op WAN van router zetten en daarna:
    1. modem en router (en pc's) uitzetten
    2. modem aanzetten en wachten tot hij helemaal is opgestart
    3. router aanzetten en wachten tot hij helemaal is opgestart
    4. daarna kun je de pc's aanzetten
    Laat nog even weten of dit werkt.
     
Niet open voor verdere reacties.

Deel Deze Pagina