1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Problemen met afstandsbediening

Discussie in 'Digitale TV - Algemeen' gestart door JoostVoncken, 7 mrt 2009.

Niet open voor verdere reacties.
  1. Sinds gisteren heeft de aftandsbediening/decoder van Samsung problemen. De nummertoetsen werken niet meer. Zappen op tv en teletekst gaat alleen nog met met de + en - toets.

    De decoder ontvangt het signaal van de afstandbediening wel want er gaat een rood lichtje branden maar verder gebeurt er niets.

    Ik heb de decoder al uitgezet, gereset en de batterijen een tijd eruit gelaten en vervangen maar niets heeft resultaat.
     
  2. Heb je bovenaan je afstandbediening een knopje dat 'STB' aangeeft? Gebruik deze dan eens, en probeer het opnieuw.

    De knopjes STB en TV op de AB zijn ervoor gemaakt om maar 1 afstandbediening nodig te hebben tijdens het zappen. Dit werkt overigens alleen icm een Samsung-TV. Ik denk dat je per ongeluk op het TV-knopje gedrukt hebt, waarna de functie van de knoppen op je AB veranderd zijn.
    Mozilla/4.0 (compatible; MSIE 6.0; Windows CE; IEMobile 7.6) PPC; 240x320; MDA Vario/2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1
     
  3. Was dat alles.. :oops:

    Bedankt, ik hoopte al dat het zoiets zou zijn. Kon er niets over in de gebruksaanwijzing vinden.
     
Niet open voor verdere reacties.

Deel Deze Pagina