1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Logitech afstandsbedieningen

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door Rhodanos, 7 mrt 2009.

Niet open voor verdere reacties.

  1. Goed werk Jodocus. Gisteren de humax ff uit de logitech gehaald en opnieuw toegevoegd. De eerste keer zaten er nog niet alle knoppen in en heb ik er een aantal nog moeten inleren, en nu wel alle knopen. Activiteit gemaakt en alles werkte perfect. Humax aan, versterker aan, tv aan, alles op de juiste ingangen, het werkte keer op keer. Vanmorgen niet meer, Humax vertikt het om bij de eerste keer aan te gaan? Raar, gisteren echt perfect en elke keer goed en nu weer niet. Vanavond maar ff kijken hoe ik dat oplos.
     
  2. Je kan ook nog ff spelen met "responsiveness" van de commando's. Als je de PVR troobleshoot zie je een optie "reageert teveel of niet altijd". Daar kun je een soort repeat zetten tussen 0-5, staat denk ik default op 1, verhoog eens en kijk of het helpt. Vraag me niet hoe dit zich verhoudt tot een "0" van 1500ms maar het heeft me bij een ander apparaat wel eens geholpen. Uitproberen is het devies. Of anders toch maar die 2x "0" ipv "0" van 1500ms.
     
  3. Wanneer ik de AB 525 update, wordt dan alles automatisch aangepast, of moet ik nog iets doen?
    Ik heb bij aanzetten voor 4 gekozen, maar hij gaat zelden aan.
    Moet ik alles terugzetten op database of zo en hoe kan ik dit het beste doen?
     

  4. Ik denk dat ik voor de 2x "0" ga. De rest van de remote comando's voor de Humax werken namelijk goed en als ik dus bij die optie "reageert teveel of niet altijd" de waarde verhoog of verlaag geldt dat voor alle Humax comando's. Default van die waarde is 3 meen ik.
     
  5. Heeft iemand de optie Media al goed kunnen mappen op de Harmony? Deze knop stond niet in de aangeboden knoppenlijst van Logitech en ik hem hem zelf aangeleerd. Echter als op Media druk lijkt het alsof ie het signaal meerdere malen zendt. Ik zie op de LCD in elk geval Media een aantal keren knipperen, maar er komt niets op het beeld.
     

  6. Om er zeker van te zijn dat ik de juiste instellingen meekreeg heb ik zelf de Humax eerst even uit de apparatenlijst gehaalt en daarna opnieuw toegevoegd. Ik had nog geen activiteit met de Humax aangemaakt. Je kunt natuurlijk eerst kijken wat er gebeurd als je alleen een update doet. Ik weet niet wat voor icoontje je nu bij de Humax hebt staan maar na een succesvolle update zou dat een PVR icoontje moeten zijn. Lukt het met alleen een update niet dan even de Humax verwijderen en opnieuwe toevoegen.
     
  7. @microkid: Ik heb "media" maar in het schermpje gezet... de knop media hier aan toewijzen is mij ook niet gelukt (Kan het nl. nergens vinden).
     
  8. Als je nu een update doet zul je zien dat Logitech de config heeft aangepast naar 2x "0", werkt bij mij als een zonnetje, maar ik heb het nog niet uitputtend kunnen testen, eerste indruk: werkt.
     
  9. Knopje Media op de Logitech kun je ook niet toewijzen aan een apparaat commando. Indien geconfigureerd krijg je een scherm met een aantal voorkeur TV kanalen met text of logo zodat je die snel kunt selecteren.

    Dit kun je doen bij activiteiten - instellingen (van de TV kijken activiteit b.v.) - Favoriete kanalen instellen en pictogrammen toevoegen.

    [​IMG]
     
  10. Straks ff proberen dan. :pompom:
     
Niet open voor verdere reacties.

Deel Deze Pagina