1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Blokkerig beeld

Discussie in 'Digitale TV - Algemeen' gestart door charlyd, 5 mrt 2009.

Niet open voor verdere reacties.
  1. Hallo ik heb een vraagje ik woon in Made (voormalig Casema gebied) en ben vorig weekend naar ziggo digitale TV over gegaan met momenteel nog alle zenders. nu zie ik over alle zenders, een wat blokkerig beeld en freeze van tijd tot tijd..( zeg maar iedere 5 to 10 sec.) dit is er storende en nauwelijks kijkbaar. Mijn config is:

    vanaf waar de kabel binnenkomt:

    - een antenne versterker van 1 naar 2 uitgangen(deze heb ik er al tussenuit gehad geen resultaat)
    - 7 meter antenne kabel vanaf de meterkast eindig in de woonkamer op een tratec inbouwdoos (Radio en TV) (demping paar DB dacht ik 1,5 of zo).
    - via alphacrypt classic(3.18) naar FloppyDTV+HW1.26.

    wat ik wil proberen alvornes met ziggo contact op te nemen is 8 meter kabel vanuit de meterkast rechtstreeks op de HTPC aan sluiten kijken of het dan goed is.

    ik heb in mijn huidige situatie wel in de floppyDTV software gezien dat er in staat signaal 100% diverse malen onder elkaar dus ik neem dan aan dat alles toch goed is??

    graag reactie van mensen met dezelfde ervaringen nu of in het verleden...

    en zit de fout bij mij of bij ziggo????

    is er software waarmee ik mijn signaal sterkte ed kan testen
     
    Laatst bewerkt door een moderator: 5 mrt 2009
  2. Als je een decoder van Ziggo hebt zou je hiermee nog een extra test kunnen uitvoeren door te kijken of je daar hetzelfde probleem mee hebt.
     
  3. tja

    tja die heb ik niet.. ik heb ook geen tv maar een beamer. de versterker ertussen uit helpt niet. kabellengte te lang ????
     
  4. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Welke software gebruik je precies?
    De bijgeleverde FireDTV, Mediacenter of anders?
    Welk OS?

    Heb je het probleem ook met Nederland1?
    Deze zender is FTA, dus zonder smartcard/Alphacrypt module te ontvangen.

    Heb je de problemen ook als je een opname maakt en deze afspeelt?
    Liefst met een standaard DVB applicatie en niet onder MCE

    Zelf heb ik ook een keer vreemde haperingen/freezes gehad met mijn DVB-C kaart welke toch aan een slechte kabel bleek te liggen.
     
    Laatst bewerkt door een moderator: 5 mrt 2009
  5. mijn specs

    ok mijn pc specs:

    windows vista VMC+ TV pack 2008 alle fixes ed. (FiJi)
    en idd via de bijgeleverd fireDTV viewer heb ik hetzelfde probleem, ook blokkerig beeld. met de versterker ertussen uit helpt het niks.

    het zender zoeken is geen probleem hij vindt alles via de keuze terrestrial bla bla...
    ik heb gisteren de laatste nieuwe firmaware update gedaan (4.41) op mijn floppy DTV met HW versie 1.26.01 is allemaal goed gegaan de kaart is geinstalleerd met
    [SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][IMG]http://www.digital-everywhere.com/en/alcms/image/symbols/download_48.jpg[/IMG][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE] [SIZE=2][SIZE=2][SIZE=2][SIZE=2][URL="http://www.digital-everywhere.com/en/alcms/file/setup/081217_firedtv_beta_setup_5_3.zip"][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][SIZE=2][COLOR=#0000ff]Integrated Driver Setup[/COLOR][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/SIZE][/URL][/SIZE][/SIZE][/SIZE][SIZE=2] (BETA)[/SIZE][/SIZE], 9.3 MB

    ik kan nog op Nederland 1 vanavond kijken zonder alphacrypt classic kaart en ziggo smartcard.

    is er software om het signaal sterkte te testen en of bv the alphacrypt classic(3.18) kaart


    reacties graag
     
  6. Ik kreeg 5 maart om 16.05 (vlgns de kids) van het ene op andere moment over alle zenders een blokkerig/ streperig beeld. Digitale ontvanger van Samsung met HDMI uitgang. Ziggo gemailed (zoon gedaan) en daarna ontvanger stekker eruit en even wachten er weer in. Probleem opgelost. Echter werd dag later door Ziggo gebeld(rolde op m'n rug van verbazing) dat het niet goed was en apparaat geheel gereset diende te worden. Dus terug in de fabrieksinstellingen en weer geheel nieuw instellen. De Ziggo man had alle frequenties/instellingen bij de hand. Dus zo gepiept.
    Belangrijk; Dank zij het waanzinnig sterke Digitenne DTV signaal in de lucht (waarvan er de laatste weken weer een paar zijn bijgekomen) moeten alle kabels in je huisinstallatie absoluut HoogFrequent zijn afgeschermd. Dus ook metalen huizen over de coax pluggen en aarde ook goed aansluiten. En ook een afgeschermde HDMI kabel(als je die gebruikt) is noodzakelijk.
     
  7. opgelost

    hoi ik heb mijn probleem opgelost. en het zit niet in de bekaling, het zat in de alphacrypt kaart. die was stuk. ik heb de kaart eruit gehaald toen op NED1 gekeken deze zender is niet gecondeerd. en het beeld was goed toen de alphacrypt eruit ging samen met de alphacrypt en smartcard naar de radio tv shop gegaan en gevraagd of ze hem in een toetsel konder testen en jawel daar ging ie ook fout na een minuut. en ik heb dus een nieuwe alphacrypt gekocht voor een mooi prijsje en opgelost.

    daar zat het dus in.. nu is alles ok.!! bedankt voor jullie hints want zonder was ik er niet zo gekomen denk ik.
     
  8. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Mooi dat het opgelost is! :pompom: :pompom:
     
  9. bedankt allemaal

    bedankt allemaal voor de nuttige info..!!!
     
Niet open voor verdere reacties.

Deel Deze Pagina