1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Geen signaal op 2e Tuner

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door renecl, 4 mrt 2009.

Niet open voor verdere reacties.
  1. Wrijf het nog maar even lekker in :cry: , mijn decoder wordt inmiddels vervangen, maar ja....... weer weken levertijd helaas.
     
  2. Sorry, is niet negatief bedoeld. Maar ik was juist blij omdat ik hier verschillende berichten lees waarbij het dus niet gelukt was.
    Ik hoop dat als je de nieuwe krijgt het wel direct werkt.
     
  3. Welke signaalsterktes zijn in het Ziggo-gebied eigenlijk normaal te noemen en welke waardes slecht?
    Mijn 1ste Tuner geeft rond de 40%, de 2e rond de 45% aan ...
    Kwaliteit beiden is 100%.
     
  4. Ik heb mijn decoder vandaag binnen gekregen, helaas heb ik hetzelfde probleem. :sad:
    Als ik iets opneem kan, kan ik nog wel naar een zender kijken die binnen dezelfde stream zit maar meer ook niet.
    De 1e tuner geeft een signaalsterkte van 31 % en de 2e 20 %.
    Is het signaalsterkte gewoon te zwak of zou de decoder defect zijn?
     
  5. De signaalsterkte maakt niet zo veel uit, deze waarde zegt niets. Wat wel belangrijk is, is de kwaliteit. Zolang die 100% is, is je signaal in orde.
     
  6. De tweede tuner geeft bij mij ook geen signaal aan.
    Het zal ongetwijfeld al besproken zijn in deze thread, maar kan het niet vinden. Iemand hier een oplossing voor?
     
  7. Ik heb gekeken en bij mij werken beide tuners.

    Beide hetzelfde;
    Signaal 33 %
    Kwaliteit (de paarse lijn) 100%

    Bij beide tuners geeft hij hetzelfde aan.

    Ik zag wel, dat na opname, beide tuners actief blijven.
     
  8. Vreemd, gisteren had ik bij de 2e tuner nog een signaalsterkte van 20 a 25 % en de kwaliteit slechts 10 %, dus geen signaal.
    Nu heb ik op de 2e tuner helemaal geen signaalsterkte meer en de kwaliteit is dus 0 %. :sad:
    De 1e tuner heeft een signaalsterkte van ongeveer 40%, lijkt me toch wel ruim voldoende.
    Vanmiddag de decoder nog even bij iemand anders proberen, om uit te sluiten dat het aan mijn bekabeling ligt. Als het dan ook niet werkt, zal de 2e tuner wel stuk zijn en zal ik hem wel terugbrengen.
     
  9. De tweede tuner werkt alleen als je 1 kanaal opneemt en naar een andere kijkt. Anders is er maar 1 geactiveerd.
     
  10. Tweede tuner werkt inderdaad tijdens opname. Heb het nu met eigen ogen gezien, ben dus gerustgesteld.
    Tuner 1: sterkte 63% kwaliteit 100%
    Tuner 2: sterkte 65% kwaliteit 100%

    Gebruik een Hirschman versterker waardoor ik mogelijk wat meer signaalsterkte heb dan sommige die maar 35-40% waarnemen.
    Het is echter alleen nog van invloed op analoge tuners zoals bv een harddisk-DVD recorder. De beeldkwaliteit op de Humax wordt er niet beter of slechter van.
     
Niet open voor verdere reacties.

Deel Deze Pagina