1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Bug&Wishlist

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door SayMr2Me, 28 feb 2009.

Niet open voor verdere reacties.
  1. Sjaool

    Sjaool Forum Member

    Berichten:
    2.869
    Heb je de startpost wel gelezen? Deze staat al heel lang bij de wishes. ;)
     
  2. The Puma

    The Puma Forum Member

    Berichten:
    191
    Heb ik gezien, maar vind het toch belangrijk dat dit opgelost gaat worden
     
  3. jcompagner

    jcompagner Forum Member

    Berichten:
    53
    Heb media portal ook gebruikt
    Zelfs wat in geprogrammeerd en wat dingen in gefixed.
    Maar het was (toen ik het teste en gebruikte) gewoon niet zo gelikt en makkelijk in gebruik als Vista Media Center

    En nu met Windows 7 media center je hebt gewoon out of the box HD ondersteuning met FireDTV en alphcrypt
    Dus ik heb er nu 3 tuners in zitten het werkt bijna perfect. Als ik een tour liefhebber was zat ik nu gebeiteld met NED 1 HD tour.. Wat een pracht beeld geeft dat zeg zeker als je even zapped tussen NED1 normaal en NED1 HD..

    ik zit al een tijdje op een stille dell pc 1.8ghz dual core met nu dus Win7.
    Ik wou er ook een humax bij naast kopen. En een vriend van mij heeft er 1 gekocht met de eerste batch, dus ik heb er tijdje mee kunnen spelen en ik was toch totaal verbaast en totaal teleurgesteld in de gebruiks vriendelijkheid van de humax. Sorry het kan gewoon bij lange na niet tippen aan de Win7 Media Center. En dan heb ik het alleen maar over TV/Guide kijken/opnemen. Niet over de rest die je er nog bij krijgt met een media center.
    Wat gewoon jammer is, humax moet gewoon kijken hoe de media center werkt dat gewoon 1 op 1 overnemen.

    ja mijn broertje.. wat moet je er voor hebben?
     
  4. techno2

    techno2 New Member

    Berichten:
    2
    Misschien al eens genoemd, maar om daarvoor nou 79 pagina's door te gaan spitten (en via de zoekfunctie vond ik niets).
    wanneer ik audio (mp3) vanaf de externe harde schijf wil afspelen, verdwijnt het geluid na 2 a 3 seconden (maar alleen) bij het eerste nummer (als de bestandsnaam met "01" begint, en dat komt nogal vaak voor als je mp3's maakt/ript via mediaplayer 11 van windows)) simpel vooruit en terugspoelen zorgt ervoor dat je het nummer alsnog kunt horen...
     
  5. SayMr2Me

    SayMr2Me Forum Member

    Berichten:
    302

    toegevoegd
     
  6. pboes

    pboes Forum Member

    Berichten:
    975
    Wat mij gisteravond opviel was dat de sterkte van het uitgaande antennesignaal (die weer op de tv zit aangesloten zit) erg zwak is als de 5050 uit staat. Als ik nog even, zonder de 5050 aan te zetten, naar iets wil kijken (dus analoog) dan is dat welhaast onmogelijk omdat het behoorlijk sneeuwerig is. Als de 5050 aan staat dan is het uitgaande signaal wel goed.
     
  7. Maslov

    Maslov Forum Member

    Berichten:
    115
    Het lijkt me niet onlogisch dat als de 5050 niet aan is dat de "doorlus-funktie" dan ook niet werkt. :wink:
     
  8. mvveelen

    mvveelen Forum Member

    Berichten:
    217
    Waarom zou je ook de 5050 helemaal uit zetten.....
     
  9. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Bedoel je met de knop op de achterkant uitgezet ?
    Dan zet je de hele voeding uit en doet de doorlusversterker het ook niet, dat is (zoals eerder geschreven) een normale feature en geen bug.
     
  10. KCB

    KCB Forum Member

    Berichten:
    14

    Ik het hetzelfde mee gemaakt met de TV op de slaapkamer.....

    Wanneer de 5050 in "deep sleep" staat, is de antenneversterker uitgeschakeld en heb je dus geen/slecht beeld via je analoge uitgang
    Wanneer de 5050 in "normale" standby staat, werkt alles en kun je ook via de analoge uitgang TV kijken.
    Controleer dus even in het menu van je 5050 hoe je 'm hebt ingesteld qua stand-by

    Succes !
     
Niet open voor verdere reacties.

Deel Deze Pagina