1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Bug&Wishlist

Discussie in 'Humax iHDR5050-C (HD-PVR)' gestart door SayMr2Me, 28 feb 2009.

Niet open voor verdere reacties.


  1. Dit heb ik al meerdere malen gehad als je dan met v-format een andere resolutie kiest dan doet hij het weer normaal, het viel mij op dat het was als ik v-format op orgineel had staan.
    Misschien is het de combinatie met de tv (philips lcd) die stond alle keren al aan als dit gebeurde.
     
  2. Twee opnames mislukt

    Gisteren is bij mij, na twee weken zonder problemen, de eerste fout opgetreden.
    Ik had twee opnames gepland staan voor nl3 en sbs6, niet overlappend. Toen ik deze 's avonds wilde bekijken bleek er geen van beide opgenomen te zijn. Bij allebei stond in de medialijst een grootte van 0 en kreeg ik bij afspelen de foutmelding dat de opname encrypted was.

    Blijkbaar is de opnamefunctie van deze Humax niet betrouwbaar. Voorlopig m'n analoge recorder voor backup maar meeprogrammeren.
     
  3. Ik zou deze willen aanpassen in:
    Laatst gekozen zender vasthouden voor Radio
     
  4. @Anoniem:
    Hoe zorgen we er voor dat deze Bug&Wishlist bij Humax komt?
    - Stuur jij de wensen door? :thankyou:
    - Of moeten we zelf contacten regelen?:?:
     
  5. De Humax werkt prima met mijn receiver, een Sony 2400ES, deze heeft HDMI 1.3 poorten en CEC.
     
  6. jah maar je maakt geen gebruik van de functionaliteit die hdmi 1.3/cec kan bieden. als ik tv kijk en schakel over naar bv de bluray speler dan schakelt de receiver over van sat (humax dus) naar BD, doe ik dit andersom dan gebeurt er niets :wink:

    word niet herkend was dus iets ruim omschreven, maar de Humax kan dus niet via hdmi-control aangestuurd worden
     
  7. Ik las je verhaal in de context van de orginele post!

    maw ik concludeerde dat de Humax niet werd herkend (lees geen beeld) door je Sony apparatuur :)
     
  8. gelukkig heb ik gewoon beeld :applause:
     
  9. Dit is al eens eerder gemeld. Het lag niet aan de Humax, maar er zat iets niet goed op het netwerk aan de ziggo-kant; als ik mij niet vergis. Het is dan ook geen bug van het Humax.
     
  10. Jij denkt nu aan die keer dat ze het opname-verboden-bitje hadden aangezet (ergens in december), maar toen gingen alle opnames van bepaalde zenders fout. Nu gaat er soms een opname fout en als je datzelfde programma (bij film1 kan dat :oyeah:) later opnieuw opneemt, dan gaat het goed.
    Het lijkt dus heel erg op een wake-up probleem van de humax.
    Ik heb iig de low-power standby maar uitgeschakeld om dit probleem (dat ik dus ook al een paar keer gehad heb) hopelijk te omzeilen
     
Niet open voor verdere reacties.

Deel Deze Pagina