1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe Philips 8000 en 9000 serie met CI+

Discussie in 'Digitale TV - DVB-C en CI+' gestart door JosTM, 27 feb 2009.

Niet open voor verdere reacties.
  1. Heb precies hetzelfde,na de firmware update vaak 'undefined' in beeld en vaak ook helemaal geen zenderinfo linksboven. Heb er bij mij (32pfl9604) wel een work-around voor gevonden.

    Wanneer je het videokanaal selecteerd (0) en daarna weer naar een zender gaat is de info weer terug.

    Gewoon een bugje als je het mij vraagt zal er bij de volgende firmwareupdate hopelijk wel uit zijn.
     
  2. 8404

    Bij mij werkt hij perfect op 8404 geen probleem gehad.
    Alleen tx op 1 maar voor de rest goed beeld zapt snel echt top
     
  3. Bijna helemaal mijn ervaring (één keer TV helemaal moeten uitzetten, spanning eraf, maar daarna geen problemen meer).
    Ik volg het draadje over het testen van de "nieuwe firmware" voor de 9000-serie en dan ben ik een beetje bang voor wat ik zou kunnen gaan verliezen aan mogelijkheden die ik met de huidige firmware wel heb, alleen maar om op alle zenders txt terug te krijgen. Maar bij de laatste officiële firmware (die van eind sep) waren er min of meer vergelijkbare verschillen in mogelijkheden tussen de 9000 en de 8000 (oa. Now/Next dat op de 8000 wel en op de 9000 blijkbaar niet verschijnt), dus wellicht valt het mee. Ik heb in ieder geval nog geen haast.
     
  4. ik weet ook nog niet zeker of ik de nieuwe firmware op mijn 8404 zet, als ik moet kiezen tussen de "now and next balk" of teletext op alle kanalen. ik heb aan teletext op ned 1 genoeg, alleen de gids op alle kanalen zou wel makkelijk zijn. al zou alleen film1 er bij zitten zou ik al tevreden zijn :wink:

    voor de rest werk de tv prima.

    oja, als ik de tv aan de zijkant uit zet, zie ik de ene keer wel het philips logo en de andere keer weer niet.

    groet jeroen
     
  5. dat komt bij mij ook voor bij het uit zetten van de tv moet zoms meerderer keeren druken voor dat hij uit gaat dan ook geen logo in beeld bij de eerste keer drukken als hij dan uit wel een logo in beeld 32pfl 9604
     
  6. ..vind eigenlijk het "blokjes-effect" bij de 8404 een veel groter probleem dan het gemis van teletext.Vraag mij alleen af op wiens bordje dit te schuiven is:
    -Philips
    -Ziggo
    -Smit cam
     
  7. Wat is dat? Ik heb daar tot nu toe nog niet over gelezen, behalve bij mensen met een slechte verbinding.

    Of is er soms toch wat gesneuveld bij de pogingen om de pinnetjes weer goed te krijgen: http://ziggo-gebruikers.nl/forum/showthread.php?p=210604#post210604

    Groet,
    JW
     
  8. Nee, heeft niets met slecht signaal te maken. Dit is een bug in de firmware die is opgelost in de laatste (test)versie.
     
  9. Aha, dat had ik niet meegekregen.
    Is nu dus verholpen, en dat zal in de .66 versie ook wel zo zijn, hopelijk :wink:

    Het wordt nu spannend voor me, binnenkort zou de 26PFL5604H dan bij mij wel eens de plek kunnen gaan innemen van de inmiddels bejaarde BlauPunkt CRT :pompom:

    Groet,
    JW
     
    Laatst bewerkt door een moderator: 31 okt 2009
  10. Bedoel je dan de laatste testversie van de 9000 welke sommige mensen hier ter beschikking hebben want mijn 8404 draait sinds ingebruikname met 000.026.058.005 welke ongeveer de derde week van September gereleased is.Daarom hoop ik na een update inderdaad van het blokjes-probleem af te zijn.
     
Niet open voor verdere reacties.

Deel Deze Pagina