1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

Nieuwe Philips 8000 en 9000 serie met CI+

Discussie in 'Digitale TV - DVB-C en CI+' gestart door JosTM, 27 feb 2009.

Niet open voor verdere reacties.
  1. kontheur

    kontheur Forum Member

    Berichten:
    11
    Ben zeer benieuwd, laat het even weten of het werkt of niet.
     
  2. nlrb

    nlrb Forum Member

    Berichten:
    244
    Dit werkt ook voor de 37". Ik heb een keer een binary compare gedaan van een vorige versie - die waren exact hetzelfde. De firmware is hetzelfde voor de hele 9000 reeks.
     
  3. RickTD

    RickTD New Member

    Berichten:
    2
    Werkt prima met een 37pfl9604 :)

    Nu ook geprobeerd met 42PFL9903,maar deze herkent de update niet :?
    Dit is bij nader inzien ook logisch,dit toestel heeft namelijk een ander chassis : Q529.1ELA
     
    Laatst bewerkt door een moderator: 24 sep 2009
  4. Dr.ViVa

    Dr.ViVa New Member

    Berichten:
    4
    Bij mij blijft hij momenteel nog hangen op 4/5, met de nieuwste firmware. Heb de kaart net pas geactiveerd. Licht het misschien daaraan?

    Hoelang duurt het voordat je kaart geactiveerd is?

    Edit: bij mijn.ziggo.nl staat de nieuwe smartcard er inderdaad nog niet bij. Hoop niet dat dit al te lang duurt.
     
  5. Agent327

    Agent327 Forum Member

    Berichten:
    10

    Volgens mij (heb een 9604 ) heeft de identificatie van de (smit) module niets te maken met de Ziggo-kaart. Ik had de kaart er namelijk eerst verkeerd om in en ging soepel door de identificatiestappen. Het kan wel zijn dat je geen zenders kunt zien, behalve Ned.1. Je krijgt dan de mededeling dat de zenders gecodeerd zijn.
     
  6. Agent327

    Agent327 Forum Member

    Berichten:
    10

    Heb je nu wel teletext? Ik heb versie 22. alles werkt prima, kan zelfs zenders ordenen. Alleen teletext. Als er niets gewijzigd is doe ik even niets,
     
  7. nlrb

    nlrb Forum Member

    Berichten:
    244
    Het teletekst probleem is in de nieuwe firmware nog NIET opgelost.
     
  8. kontheur

    kontheur Forum Member

    Berichten:
    11
    Zojuist heb ik de door NLRB geĆ¼ploade versie op mijn USB-stick gezet.
    Firmware update werd herkent door TV en deze herstartte automatisch. In eerste instantie schrok ik weer want de authenticatie bleef wederom steken op 20%. 10 Seconden later sprong deze op 40% enz... tot de 100% was behaald. Nederland 1HD deed het, maar de rest van de zenders nog niet. TV weer 1x herstart en vervolgens deden alle zenders het.

    (TV 37PFL9604, smartcard goed in de module + vantevoren geregistreerd)

    PS. weet er iemand of je bij deze TV ook de mogelijkheid hebt een balk onderin te krijgen met huidige programma + de speelduur die dit programma nog heeft te gaan? (Soort EPG)
     
  9. Dr.ViVa

    Dr.ViVa New Member

    Berichten:
    4
    Ok, Bij mij wekt hij nu eindelijk. Had het meerdere keren geprobeerd met de .5 firmwareversie , maar het lukte niet.
    Heb heb nu terug gezet op fabrieksinstellingen en nu werkt hij.
    Jippie
     
  10. Tommie33

    Tommie33 Forum Member

    Berichten:
    101
    Is bij meerdere mensen gebeurd.
    Tv uitzetten, paar minuten uit laten staan, kaart verwijderen en opnieuw plaatsen, tv weer aan.
    Bij mij werkte hij na 4 keer pas.
     
Niet open voor verdere reacties.

Deel Deze Pagina