1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe Philips 8000 en 9000 serie met CI+

Discussie in 'Digitale TV - DVB-C en CI+' gestart door JosTM, 27 feb 2009.

Niet open voor verdere reacties.
  1. Nieuwe firmware

    Net de nieuwe firmware op mijn 32pfl9604 geinstalleerd. Firmware versie Q5492-0.26.58.5.

    Het goede nieuws: Authenticatie geslaagd!
    Het slechte nieuws: Op elk kanaal error E19-4: "Preview periode verlopen"

    Dit is met de Neotion CI+ CAM. Wellicht dat het met de SMiT CAM wel werkt?! Hier is het beeld nog zwart.

    Update: E19-4 is opgelost
     
    Laatst bewerkt door een moderator: 23 sep 2009
  2. Ooohhhh, kreeg je de firmware automatisch?
    Op de site van Philips is niks terug te vinden voor de 9604 serie. Zijn ze nu aan het bijwerken?? Zou het dan??? Ik zit wel te wachten, want mijn 37 inch plaatst NED1 HD op nummer 71. Dus bestaat het vermoeden (correct me if i'm wrong) dat mijn LCD met de 22 firmware niet gaat werken met een CAM...
     
  3. Of je smartcard is niet goed geregistreerd, of het activatie bericht als gevolg van de registratie is niet bij jouw smartcard terecht gekomen omdat de CI+ CAM afgelopen periode niet goed gewerkt heeft in jouw TV. Even bellen met Ziggo om de activatie van de smartcard nogmaals uit te laten voeren.
     
  4. Als ik op "mijn Ziggo" kijk staat de smartcard als geregistreerd. Maar ik zie op de klantenservice pagina dat ik tenminste 45 minuten geduld moet hebben. Even kijken of het al niet meer dan 2 maanden geleden is dat de smartcard is geregistreerd :roll:.
     
    Laatst bewerkt door een moderator: 23 sep 2009
  5. Ja, maar er moet als gevolg van die registratie ook nog een bericht naar de smartcard worden gestuurd voor de activatie en misschien heeft je smartcard die niet binnengekregen.
     
  6. Na het bellen naar Ziggo werkt het nu wel! Er is beeld op de digitale kanalen! Ik zit achter de TV :-P...
     
  7. kan iemand mij nu eens vertellen hoe de zapsnelheid is van met de CI+ module. zonder vind ik het namelijk al redelijk/ernstig traag. is het met CI+ nog trager, sneller, of gelijk aan??
     
  8. Zapsnelheid lijkt me iets trager, maar niet veel en niet altijd hetzelfde. Het duurt tussen 1-2 seconden voordat er beeld is. Ik zal kijken of het beter te timen is.
     
  9. Ik heb de firmware van de site gehaald, maar hij blijft nu op stap 4/5 hangen bij de authenticatie. Per saldo ben ik er niets mee op geschoten met mijn 32pfl9604.
     
  10. @Yoeri,

    Ik had je eerder al eens toegezegd om de zapsnelheid te klokken met de CAM module. Alsnog de waarnemingen:
    Gemiddeld is het ca. 2 seconden, maar soms duurt het nog iets langer.(Voornamelijk als ik zap naar Discovery HD. Ik krijg dan ook eerst nog ff 'geblokte beelden')

    Het is, lijkt mij, gewoon een kwestie van wennen. We hebben in de slaapkamer een Philips 22PFL3403 (Zonder enige digitale poespas) en die zapt net zo snel (Of traag, zoals je wilt :-))
     
    Laatst bewerkt door een moderator: 24 sep 2009
Niet open voor verdere reacties.

Deel Deze Pagina