1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe Philips 8000 en 9000 serie met CI+

Discussie in 'Digitale TV - DVB-C en CI+' gestart door JosTM, 27 feb 2009.

Niet open voor verdere reacties.
  1. Weet iemand hoe je ondertiteling moet aanzetten bij bijv.: Discovery Wolrd travel etc etc ?? Mijn humax geeft bij deze zenders wel NL ondertiteling maar de phlips icm de cam module heeft geen ondertitels. Ook als ik ze in het menu van te tv aanzet krijg ik niets. Is dit bij andere ook en dus nog een van de problemen die ziggo/philips op moeten lossen of is het een instelling die ik over het hoofd zie.
     
  2. Ondertiteling zit in pagina 888 van de teletekst, en daar teletekst het alleen bij Ned 1 (HD) doet....
     
  3. Ci + module

    Hallo,

    Ik heb dit weekend de 46pfl9704h/12 gekocht met een ci+ module en smartcard. Ik had deze week bij het afsluiten van mijn ziggo abonnement al een digitale vaste ontvanger meegestuurd gekregen. Na aansluiten ci+ module vindt de tv wel alle zenders, alleen is ned1 als enigste zender te zien. Via de digitale kast wel alle zenders in beeld.
    Philips gebeld, die zeggen dat het een probleem met Ziggo en Philips beiden is, wie weet raad of heeft zelfde probleem? Alvast bedankt. Dick.
     
  4. Heb je je smardcard geactiveerd? Zit je smartcard er ook goed in? (plaatje in handleiding is verkeerd)
     
  5. mijn 9604 werkende gekregen met de CAM dankzij jullie tips!
    Ik had hem verkeerd om erin zitten!!!!!!
    Hij werkt, autentication ging top, zit lekker te kijken!!!
     
  6. 37pfl9604/h12

    Laatste software geinstalleerd van de site. Cam erin alles liep perfect! Even kaartje omdraaien in de cam (zat verkeerd om) Moest wel de tv even aan en uit zetten met de afstandsbediening maar voila!!!

    ik kan zelfs de zenders reorganiseren. Heb 1,2,3, in HD op 1,2,3 staan in de lijst. Teletext is inderdaad een ander probleempje..

    Maar voorlopig...Hij werkt!:pompom::applause:

    Trouwens: ik weet niet wanneer die van mij gemaakt is maar het was de eerste die mijn Electroworld-dealer in de winkel kreeg.
     
  7. niet werkende 47PFL8404 met Ci+ Cam

    Type: 47PFL8404/12
    Firmware versie: 000.026.038.022
    Land: Nederland
    Cam module: Irdeto
    Resultaat: Werkt niet (authenticatie 20%)
    gebied : oud multikabel

    Ik heb van alles al geprobeerd.
    - TV uit, cam module met kaart (er juist ingestoken) in de TV gestopt.
    - TV aangezet, komt direct met authenticatie en deze blijft op 20% hangen.
    - automatisch zoeken gedaan, alle zender binnen gekregen maar ik heb alleen beeld op ned1 en ned1 HD en alle analoge zenders. Op de overige zender geeft hij de melding gecodeerd programma en daarna komt het authenticatie menu weer te voorschijn.
    - TV al een nacht in standby modus gezet -> geen resultaat.
    - smartcard is geregistreerd. ( op de kaart staat nog wel een R op het einde van het sn, deze heeft de registratie niet meegenomen. Iemand een idee of het hiermee te maken heeft)
    - In het menu Cam module kan ik wel vanalles uit lezen, software-, hardware-nummers. Dit lijkt dus ook goed te zijn.
    - tjd van de TV staat goed, ik kan trouwens alleen ingeven of ik dit automatisch wil doen of handmatig. Als ik voor handmatig kies kan ik alleen zomer- of wintertijd ingeven.

    Zoals al eerder is opgemerkt is het wel raar dat het bij de een wel en bij de ander niet werkt.

    Ik hoor graag van iemand nog een sugestie.
     
  8. Ik krijg voorzichtig het idee dat de datum en land van productie niet van belang zijn v.w.b. het wel/niet werken van de CI+ CAM.

    Wat me wel telkens opvalt is dat jouw volgende tekst heel vaak terug komt bij mensen waarbij de CI+ CAM wel werkt:
    "Even kaartje omdraaien in de cam (zat verkeerd om)"

    De smartcard zat bij mij eerst ook verkeerd. (Dat stond zo in het meegeleverde instructieboekje).

    Zou dit misschien de clou zijn? Dus de CAM installeren met het kaartje (In dit geval bewust) verkeerd?
     
  9. Bij mij blijft de authenticatie hangen op 20%. In het CAM menu kan ik wel het kaartnummer van de smartcard uitlezen dus zit de kaart er goed in.
     
Niet open voor verdere reacties.

Deel Deze Pagina