1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Alles-in-1 Extra Langzame snelheden

Discussie in 'Internet - Eigen netwerk' gestart door dennisroza, 26 feb 2009.

Niet open voor verdere reacties.
  1. Als ik op internet een beetje rond zoek dan kom ik resultaten tegen waarbij met deze router tot 20Mbit word behaald op een afstand van ongeveer 20mtr. Op ongeveer 40meter afstand is dat al gezakt tot 4Mbit. Kortom de afstand is van vrij grote invloed. Deze afstanden zijn naar ik vermoed "zicht" afstanden, ofwel zonder tussenliggende obstakels als muren, meubelen, apparatuur ed.

    In de praktijk zul je waarschijnlijk al erg blij mag zijn als je op een afstand van 20 meter een snelheid tussen de 10-15Mbit haalt. En met veel storende/dempende factoren tussen jou en de router zal dit waarschijlijk alleen maar afnemen. Ik weet alleen niet hoe de situatie bij jou thuis is.

    Wat is de afstand tot aan de router, en wat zitten er aan obstakels tussen? Wat is de signaalsterkte op een van de pc's? Wat voor wireless adapters zijn in de pc's gemonteerd en waar bevinden de antenne's zich?

    Je kan ook eenvoudig testen of wireless de beperkende factor is door ook de snelheid vanaf 1 pc/laptop bedraad te meten. Wanneer bedraad de snelheid wel in orde is dan weet je dat het draadloze deel het probleem is.
     
  2. Zoals ik al had gepost heb ik dit allemaal al getest. Draadloos en bedraad maken qua snelheid niets uit. Behaal dezelfde snelheden. Dus daar zit niet het probleem. De afstand tussen de router en mijn pc is minder als 20meter. Want heb nog een heel stuk over van mijn 20m kabel. M'n netwerkkaart kan het ook aan, en mijn modem ook. Dus de enige factor die ik kan bedenken is mijn router. Dus nogmaals ik heb een bedraad probleem, en de kabels zijn gewoon goed.
     
  3. Ok. Ik begreep dat het alleen om draadloos ging. Maar ook bedraad haal je het niet.

    Probeer het apparaat is naar fabrieksinstellingen te zetten en kijk is of er misschien een firmware update is.

    Leg je probleem is voor aan Belkin helpdesk. Misschien hebben die nog een tip, dat er een instelling niet goed staat.
     
  4. heb ik allemaal al gedaan,De firmware was goed, en de installingen staan ook goed. heb zelf genoeg verstand van routers(ben bijna afgestuurd ict-er). Deze router heeft zelf weinig opties. geen QoS of wat dan ook. Dus kan er weinig aan veranderen. Heb zowat alles op de standaard instellingen staan.
     
  5. Eenvoudige test, haal je met de pc direct aangesloten wel de juiste of een aanmerkelijk hogere snelheid? -> router is de beperkende factor. Blijft het resultaat ongeveer gelijk zit de beperkende factor ergens anders.
     
  6. nou heb een nieuwe router gekocht, die wireless-n aankan, maar het probleem is nog steeds hetzelfde.. waarschijnlijk zend de modem de juiste snelheid niet door naar de router, of de modem is gewoon te oud voor deze verbinding. zal ziggo bellen, en vragen naar een antwoord, of een nieuwe modem.. ik hou jullie op de hoogte
     
  7. Ik heb hetzelfde probleem. Ziggo zegt alles werkt goed als ik zonder router werk...... dus het ligt aan de router.
    Uiteindelijk een nieuwe router gekocht Sitecom 300N. Deze ertussen geplaatst. Nu kan ik wel internetten via de router maar de snelheid is circa 40-50% van normaal. Wie weet waardoor het komt dat de snelheid zoveel lager ligt ?
     
  8. das heel toevallig, heb precies dezelfde gekocht die 300N.
    maar goed het werkt nog steeds niet perfect, hij zit nu ong. op 13mbit.. dus nog steeds niet goed genoeg. ziggo vertelde mij dat mijn router op half-duplex stond ipv full-duplex. maar goed heb geen optie kunnen vinden op m'n router om dat te veranderen. dat valt wel te doen in me nic, maar dat maakte ook nix uit.. hoop dat iemand nog een antwoord heeft...
     
  9. Ik constateer nu dat ik eindelijk met de nieuwe router goed kan werken, zonder gebruik te maken van mijn homeplugs van Sweex.
    M.a.w. ik ga mijn homeplugs vervangen door iets anders, in mijn geval bij voorkeur utp-bedrading.

    Voor Ziggo misschien handig om voor te schrijven:
    gebruik van juiste router: Sitecom 300N

    en te waarschuwen:
    maak geen gebruik van homeplugs van Sweex
     
  10. hoe heb je nu dit opgelost dan? ik haal nog steeds niet de juiste snelheden.. kwam het bij jou specifiek door die sweex bakkies? heb hier namelijk met draadloos betere snelheid als met m'n utp verbinding. snap er niets van...
     
Niet open voor verdere reacties.

Deel Deze Pagina