1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Continue wegvallen van digitaal beeld op Publieke Omroep

Discussie in 'Digitale TV - Algemeen' gestart door olafski, 9 feb 2009.

Niet open voor verdere reacties.
  1. zwart beeld

    Ik merk sinds iets meer dan een maand hetzelfde verschijnsel. Het is wel bij vlagen. Kan soms dagen lang goed gaan en dan ineens een of meer avonden achter elkaar weer wegvallen van het beeld.

    Toevallig zit ik in de testgroep voor interactieve televisie en heb ik momenteel 2 verschillende decoders staan. (Mijn eigen Humax decoder en Cisco decoder voor interactieve TV test). Daardoor heb ik kunnen testen met beide decoders. Het maakt niet uit welke decoder ik gebruik, bij beide decoders komt het bij mij voor.

    Ik heb voor beide decoders de updates binnengehaald die beschikbaar zijn. De verstoring duurt meestal enkele seconden en komt een aantal keren terug. Inderdaad vooral tussen 20:00 en 20:30 en rond 23:00 uur. Daarbuiten nog geen last gehad tot nu toe. (afkloppen)

    Bij de Cisco 8455DVB (interactieve televisie decoder) zie ik dat de het wegvallen vaak begint met heel even enkele artefacts (blokjes) in beeld, meteen daarna gevolgd door het zwart worden van het scherm.

    De Cisco decoder is in mijn optiek ook iets langzamer dan de Humax decoder met tunen van het kanaal, hoewel bij een van de laatste updates de schakelsnelheid lijkt te zijn opgevoerd. Waarschijnlijk ook dat daardoor de blokjes kort zichtbaar zijn bij de Cisco decoder.

    Meestal helpt wegschakelen naar een ander kanaal en terugschakelen om weer verder te kunnen kijken. Gelukkig komt het niet heel vaak voor bij mij.

    Ik kijk met behulp van een SCART aansluiting (mijn TV is helaas nog net van voor de generatie met HDMI aansluiting. Wel kan ik met HDMI naar DVI aansluiten eventueel). Ik heb al geprobeerd om een andere SCART-kabel te gebruiken, maar dat maakt ook geen verschil.
     
  2. Zelfde probleem hier. Artifacts op ned 1,2 en 3 en enkele commerciele omroepen. Geluid loopt dan wel door maar beeld is blokkerig of bevriest. Bekabeling en versterker is in orde. En idd, dit probleem hebben we vorig jaar ook een tijdje gehad. Ik had eigenlijk gehoopt dat het "vanzelf" weer opgelost zou worden maar ben nu bang dat ik toch weer die helpdesk moet gaan bellen om mij eerst weer als domoor te laten behandelen en me af te laten wimpelen met smoesjes "ligt aan uw telefoon" "Ligt aan uw bekabeling" "heeft u misschien muizen?" etc etc...
     
  3. Ook ik heb dit soort storingen sinds ongeveer 3 weken.
    Op NL1/2/3 perioden met blokjes tot soms compleet vollopen beeld met blokjes.
    Ketnet: regelmatig zwart beeld, alleen nog af en toe geluid
    WDR: veel blokjes, soms zwart beeld

    Ik heb de Humax IRHD-5000C tuner
    Bekabeling: Hirschmann FEKAB 777 lengte 3 meter (met Kabelkeur!)
    Direct op AOPaangesloten
    AOP is van Hirschmann WCD EDC01NL (met Kabelkeur!)
    Verder geen apparatuur aangesloten op tv cq. tuner

    Ik heb nu een paar keer de tuner terug gezet naar fabrieksinstellingen, maar dit heeft het probleem niet opgelost.

    Af en toe geeft tuner foutcodes: E38 en E32 tijdens bovenvermelde beeldproblemen

    Heeft iemand tips, hoe dit nu verder aan te pakken?
     
  4. Blokjes heb ik enkel op Eredivisie Live en nog wat andere zenders die ik dan NIET kijk. Het uitvallen van beeld heb ik enkel bij de publieke omroep. En altijd op hetzelfde tijdstip. Ik krijg binnenkort glasvezel en ga dan ook maar gelijk af van Ziggo. Bij Casema was het altijd probleemloos! Altijd gewoon werken. Sinds het Ziggo is, heb ik enkel problemen. Daarom neem ik straks alle diensten van mijn glasvezel provider, telefoon, internet én TV.
     
Niet open voor verdere reacties.

Deel Deze Pagina