1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Internet met router werkt niet, zonder wel

Discussie in 'Internet - Eigen netwerk' gestart door bezoeker, 23 feb 2009.

Niet open voor verdere reacties.
  1. Ik kom nu ook weer mijn modem in :rolleyes:
    Weet niet precies waar het aan lag:roll:
    Maar als ik wil nu een homeplug aansluit op een poort van de router, dan werkt het internet niet.
    Overigens kan ik ook proberen met mijn Sitecom DC-202 internet te verkrijgen.
     
  2. Ik weet niet of dit afschuiven is. Zij ondersteunen (terecht) een eigen aangeschafte router niet. En als je een probleem wilt vinden zul je zaken moeten gaan uitsluiten, dus ook een aangesloten router. En de enige manier om zoiets te testen is door het zonder de router aan te sluiten.

    En werkt het vervolgens zonder router, tja dan is het volledig aan de klant om de router werkend te krijgen. Nogmaals, terecht, word dit niet door de HD ondersteund en hieruit vloeit voort dat je er ook geen ondersteuning/hulp bij krijgt.
     
  3. Slechte Internetverbinding met router, prima verbinding zonder router?!

    Hallo,

    Ik heb bij een klant van ons ook een probleem.
    Hij heeft al tijden goede verbinding met zijn pc rechtstreeks op het modem. Maar onlangs wilde hij ook met een notebook erop en dus router geplaatst (Linksys WRT160n). Een van de beste routers die we inzetten. Maar dan werkt de DNS niet goed. Dat wil dus zeggen, de ene keer wel de andere keer niet. Ja, ja het kan raar gaan. Al verschillende andere routers geprobeerd, andere pc's/notebooks maar blijft zelfde geven.
    Het enige wat hetzelfde blijft is de modem en de kabel naar boven toe waar de router op zit.

    Ook al gebeld met de helpdesk van Ziggo en zij zeiden dat de modem verder goed was en dat ze het ook een vreemd probleem vonden.

    Wie oh wie kan ons verder helpen.
     
  4. Misschien heb ik dan toch geluk met mijn WRT160N :D
     
  5. Wrt160n

    Ligt niet aan de Router. Op andere locatie met dezelfde modem en zelfde abo van ZIggo werkt deze prima. Blijf erbij dat het ergens anders aan moet liggen. Of de modem of de bekabeling of de stroomvoorziening.
     
  6. Controleer of de router wel op dhcp staat ingesteld.
     
  7. ik heb nu verbinding en goede snelheid via de router en modem.
    Nu durf ik niet meer om de verbinding te verbreken om te proberen of e.e.a. ook nog werkt met mijn oude router.
    Ik heb de homeplugs er tussenuit gehaald.. en er loopt nu dus helaas een kabel over de vloer van de router naar m'n computer.
     
  8. Die kabel die van je router naar je pc loopt kun je zonder problemen, loshalen en netjes weg gaan werken.
    Je hoeft hiervoor het modem en de router niet uit te zetten.
     
  9. router Linksys WRT160Nv2

    Hoi .....zal wel een overbodige opmerking zijn maar heb je het modem al eens van de spanning afgehaald en de router gerest.
    Ik had hetzelfde probleem als jij met dezelfde router maar bij mij was het probleem te verhelpen door het modem compleet van de spanning af te halen en alle apparatuur te ontkoppelen. Vervolgens alles vanaf het begin weer verbinden, nadat je het modem uiteraard weer van spanning hebt voorzien.
    Overigens.....je spreekt over de nieuwste firmware terwijl je versie 2 hebt. Die heeft nog geen nieuwe firmware volgens mij. Heb je niet per abuis een downgrade gedaan ??
    Suuces.
     
  10. Er is wel een nieuwere firmware, anders even de helpdesk bellen van Linksys. Da is een 0800 nummer :grin: ipv 0900 bij Sitecom :no:
     
Niet open voor verdere reacties.

Deel Deze Pagina