1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Internet met router werkt niet, zonder wel

Discussie in 'Internet - Eigen netwerk' gestart door bezoeker, 23 feb 2009.

Niet open voor verdere reacties.
  1. Internet met router werkt niet, zonder router wel

    Ik heb sinds december een probleem met de router.
    Als ik de computer met het internet verbindt via de router, dan heb ik een zeer slecht internetsignaal dat constant wegvalt. Als ik echter een computer direct op de modem aansluit, dan werkt het probleemloos.
    Volgens Ziggo ligt het probleem aan de router, maar ik heb inmiddels 4 verschillende routers geprobeerd. Zelfs met de nieuwste Linksys router WRT160N v2 met de nieuwste firmware erop lukt het niet om internet te verkrijgen via de router. Ik heb het op verschillende pc's geprobeerd, maar nog steeds geen resultaat. Van alles geprobeerd te resetten, maar niks helpt.:giveup:
    Tot december heeft alles prima gewerkt.
    Ip-adres staat op dynamisch, dus dat zit goed. Als ik de router heb aangesloten dan kom ik wel bij m'n router instellingen (192.168.x.x).

    Iemand die mij kan helpen? :cry:
     
    Laatst bewerkt door een moderator: 23 feb 2009
  2. Brteft het probleem alleen draadloos ?
    Als je je pc/laptop met een netwerkkabel aan de router hangt heb je dan hetzelfde probleem

    Kan zijn dat er iets in je huis je draadloze verbinding beinvloed
     
  3. Heb je het ook met andere merken dan Linksys geprobeerd? Heb zelf slechte ervaringen met Linksys in combinatie met Ziggo en hier op het forum hadden daar meer mensen last van.

    En idd, ook bedraad geprobeerd of alleen draadloos om draadloze interferentie uit te sluiten?

    Anders zou ik het ook niet weten als het op meerdere PCs en met meerdere merken routers niet werkt (heb zelf overigens nu een D-Link DIR-635 zonder problemen).
     
  4. Ik heb het alleen maar bedraad geprobeerd. (met een draad vanaf router naar pc).
    Ik heb behalve deze Linksys routers, ook 2 Sitecoms geprobeerd.
     
  5. router

    van modem naar router crossed kabel /getwist
    van router naar pc strait/ gelijk
    plug bekijken tegen mekaar houden of van links naar rechts
    gelijk is denk dat dat het probleem is

    vriendelijke groet

    peter
     
  6. Tja, dan wordt het ingewikkeld. Ziggo geeft geen support op niet door hen geleverde routers, en daar hebben ze ook helemaal gelijk in (te veel verschillende routers / firmwares om dat te kunnen supporten).

    Zou het dan toch bij de support van de router proberen.

    Wellicht dat je nog eens een ander merk kan proberen (Sitecom is nu niet bepaald een A-merk naar mijn persoonlijke mening), maar kan me ook heel goed voorstellen dat je niet nog een router wilt kopen als je niet zeker weet of het dan wel werkt. Afspraak maken met de winkel dat hij absoluut terug mag als hij het niet doet ook bij beschadigde verpakking?
     
  7. Ja kijk, mijn oude Sitecom router heeft dus wel gewerkt, tot december.
    Toen heb ik in totaal 3 andere routers geprobeerd, met allemaal hetzelfde resultaat.
    Ik heb ook naar Linksys gebeld, die heeft support gegeven, maar kwam uiteindelijk tot de conclusie dat het probleem bij Ziggo ligt. Maar Ziggo zegt weer dat het aan Linksys ligt.
    Aan de instellingen kan niks fout zijn, en de router die ik nu probeer (WRT160N) is nieuw, dus met de router zelf is niks mis.
    Met de modem van Ziggo ook niet, omdat ik in februari ben overgestapt naar een 3-in-1 abonnement, heb ik toen ook een nieuwe modem gekregen. Internet zonder router werkt dus ook prima.
     
  8. Wil je persee draadloos of mag het ook bedraad

    ik heb deze router bedraad en die werkt vlekkeloos en heeft 95 mbit doorvoer op de wanpoort dus voorbereid op de nieuwe snelheden

    http://eminent.hd.nl/p/EMINENT/EM4420

    En hij werkt vlekkeloos
    cdtje runnen en lopen als een trein en hij is ook nog goedkoop :)
     
  9. ik bekabeld EN draadloos(met sitecom 312 N series) werkt prima icm ziggo hoor......
     
  10. Dan zou het ook nog een probleem met je modem kunnen zijn, of met een kabel tussen modem en router. Wel erg toevallig dat ze het allemaal niet doen.

    Wat nog wel zou kunnen is dat je een ip-conflict hebt op je eigen netwerk doordat 2 computers bijvoorbeeld hetzelfde ip-adres hebben.

    Als je maar 1 computer aansluit op je router, blijft het dan wel werken ? (de anderen echt helemaal loshalen, ook als ze uitstaan om zeker te zijn dat de ethernetkaart niet nog aanstaat)
     
Niet open voor verdere reacties.

Deel Deze Pagina