1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Afstandsbediening werkt opeens niet

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door J van E, 22 feb 2009.

Niet open voor verdere reacties.
  1. Misschien ben ik gek OF heb ik gewoon pech, maar ik heb gistermiddag, samen met een Samsung Full HD tv de HUMAX IRHD-5000C gekocht voor digitale (hd)tv via Ziggo. Alles geinstalleerd en alles werkte prima. Geen probleem. Ook de afstandsbediening van de HUMAX IRHD-5000C werkte gewoon. Ik leg 'm even neer om de dvd-speler te proberen op de tv, werkt okay, en ik pak de afstandsbediening van de HUMAX weer op. En opeens doet 'ie niets. Compleet dood. Dus ik andere batterijen erin. Nog steeds niets!

    Ik ben nu al anderhalve dag aan het klooien met het ding: misschien heb ik iets verkeerds ingedrukt of zo, ik heb geen idee, maar niets helpt. Gelukkig kan je de zenders wel kiezen via de knoppen op het apparaat zelf, maar instellen en teletekst en weet ik veel nog meer, dat werkt natuurlijk allemaal niet. Zwaaaaaar irritant. Vooral omdat de installatie van alles zo lekker snel ging en probleemloos verliep!

    Iemand enig idee wat dit kan zijn? Ik bedoel, heb ik iets verkeerds ingedrukt? Een of ander knopje waarmee je de afstandsbediening uitschakelt of zo...? Ik heb het apparaat ook al helemaal aan en uit gezet, zonder resultaat. Of komt het doordat ik andere afstandbedieningen heb gebruikt en de HUMAX nu in de war is of zo...? Iemand dit ooit eens meegemaakt? Of heb ik gewoon pech en is de afstandsbediening binnen een paar minuten stuk gegaan...? Hij deed het gewoon goed, ik leg 'm ff neer, en hij doet niets meer... Zooooooooooooo irritant dit...

    P.S. Als ik met de camera van m'n mobiel kijk naar het 'oog' van de afstandsbediening en dan op een knopje ervan klik, zie ik een wit/blauw flistlichtje: de bediening lijkt dus wel wat uit te zenden...
     
  2. Ik heb ook ooit een probleem gehad met een afstandbediening, weet echter niet meer of dat ook van deze Humax was of mijn IR-Fox.

    Op de één of andere manier was de afstandbediening in een verkeerde mode terechtgekomen waardoor het apparaat de commando's niet meer begreep. Wisselen van de batterijen hielp toen ook niet. Uitzenden deed hij dus wel (te zien met een digitale camera) net als bij jou.

    Ik heb dat toen kunnen oplossen door de batterijen uit het apparaat te halen. Ik moest dat een lange tijd doen, blijkbaar bleef er nog iets opgeladen. Je zou ook na de batterijen eruit gehaald te hebben even de aansluitingen die die naar de print gaan (boven) met elkaar door te verbinden met iets van metaal zodat alles ontladen wordt.

    Probeer dat eens, wie weet helpt het in dit geval ook.
     
  3. Bedankt voor de tip, maar het helpt niet... Ik heb de batterijen er een half uur uitgelaten en tussendoor ook nog op de knopjes geklikt om 'm leeg' te maken. Had allemaal geen effect...
     
  4. Dat is toevallig! Ik heb afgelopen vrijdag ook een Samsung Full HD tv bezorgd gekregen + Humax HD decoder en ik had precies hetzelfde probleem. Alleen deed hij het bij mij soms wel, soms niet. Kon minuten tussen zitten, maar ook uren. Gisteravond de handleiding nog even doorgelezen waarin stond dat de decoder op minstens 10 cm afstand van de tv moest staan (hadden de installateurs niet gedaan). Heb 'm verplaatst en toen deed hij het weer. Dacht dus dat het daarmee opgelost was, maar vanochtend was-ie weer 'gewoon' dood. Ook vanalles geprobeerd, zoals het signaal van de AB testen, en dat werkte bij mij ook gewoon. Vandaag teruggegaan naar de winkel en een nieuwe meegekregen die ik vanavond ga aansluiten. Ik ben benieuwd!
     
  5. Hm... klinkt niet echt geruststellend... Alhoewel het fijn is om te weten dat ik niet de enige ben! Ik zal (als ik van de winkel ook een nieuwe krijg) het apparaat in ieder geval verder van de tv zetten (alhoewel dat nogal lastig ie eigenlijk... dan moet 'ie zowat op de grond en dan wordt het IR-signaal wellicht geblokkeerd...): ik had 'm nu op een plank eronder gezet. Maar het klinkt alsof die dingen nogal gevoelig zijn...

    Maar goed, we houden elkaar op de hoogte! :wink:
     

  6. Ik heb een dergelijk verhaal ook al eens gelezen (in combinatie met een andere ontvanger), een LCD scherm wat blijkbaar nogal wat (IR?) licht produceerde en dan de 'ontvanger' van de afstandbediening overstuurt.

    Je zou het eens kunnen proberen door de TV uit te laten staan en kijken of je dan met de afstandbediening wel de digitale ontvanger kunt bedienen. Werkt het dan nog steeds niet, dan zal verplaatsen niets uithalen verwacht ik.

    Werkt het wel, dan moet je de ontvanger zo plaatsen dat hij het scherm minder kan zien, dus misschien wat naar achteren schuiven op de plank.
     
  7. Jaaaaaaaaaaaaaaaaa! :) Ik heb de decoder een plank lager gezet en potjandrie, hij doet het opeens!!! Niet te geloven dit, zeg...! De decoder stond onder de plank waarop de tv stond, dus last van licht kan 'ie niet gehad hebben, maar daarnaast stond nog wel een videorecorder... Ik was van plan naar de winkel te gaan maar dacht 'laat ik dit eerst maar even proberen' en het had meteen effect!

    Nu maar hopen dat de mijn het WEL langer volhoudt als die van Tater...
     
  8. Ben even zo vrij om iets te lenen van het Logitech Harmony Forum Nederland-België en wel dit bericht.

    "Logitech kreeg vele problemen, met het niet goed schakelen en kunnen bedienen van diverse setop boxen.
    Nu blijkt het probleem te liggen bij de LCD TV's van Samsung uit de serie 8.
    Samsung heeft dit ook onderkend.
    Heb jij ook dit probleem, meld dit dan bij je handelaar of Samsung.
    Er zal een nieuw board in de TV moeten, en het geheel valt onder de garantie."
    [​IMG]
    Het bericht is hier na te lezen.
    Ik weet niet of er hier ook sprake van is maar het betreft wel Samsung Tv's dus zou maar zo kunnen.

    /HB
     
  9. Dikke schrik... Vanavond deed de AB het opeens weer niet... Ik bedacht me toen dat ik me een uurtje daarvoor een scartkabel had aangesloten om wat op te nemen van het digitale kanaal... Dus ik de kabel weer loshalen, geen effect, stekker eruit, geen effect, HDMI eruit... ja! Hij doet het weer. Alles weer aangesloten behalve die scart en het werkt weer...

    Ongelooflijk gevoelig apparaat zeg... :cry: Opnemen is al lastig en nu helemaal. Had ik maar eerder geweten van de 5050C...
     
  10. Hier precies hetzelfde probleem. Vrijdag de ontvanger gekocht. Thuis meteen aangesloten, de AB leek niet te reageren, na een paar minuten vanalles geprobeerd te hebben bleek de AB vanuit een bepaalde hoek wel te werken. Daarna reageerde de AB weer af en toe. Toen nog geprobeerd de batterijen te vervangen, dit leek even te helpen, maar ook toen weer slechte tot geen reactie. Nou heb ik gelezen in bovenstaande reacties dat het wat lager zetten resultaat kan hebben, maar daar heeft men het steeds over LCD tv's, ik ben helaas nog niet in het bezit van een LCD tv (het model wat ik wil is nogal prijzig, ben wel aan het sparen), kan een oude beeldbuis ook problemen geven als deze te dicht bij staat?
     
Niet open voor verdere reacties.

Deel Deze Pagina