1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

instellingen Ziggo op Sitecom router

Discussie in 'Internet - Eigen netwerk' gestart door dragonlude, 27 jan 2009.

Niet open voor verdere reacties.
  1. Beste mensen,

    Het ligt misschien aan mij maar ik krijg de sitecom WL-607 router voor geen meter ingesteld. Alles werkt behalve het internet. Nu is het bij de router ontzettend gemakkelijk. De wizard geeft 4 stappen aan.

    Stap 1: Kies je provider (daar loop ik dus al vast). Want we hebben sinds januari internet van Ziggo. Ik heb zelf al jaren ervaring gehad met @home en altijd tevreden over geweest. Daar was het instellen heel simpel. Vul de hostnaam in: CP23124-a en je had gelijk internet. Bij Ziggo is dat dus blijkbaar anders.

    Even terugkomend: de router geeft daarin 2 opties. Kabelprovider met gebruikersnaam en wachtwoord, kabelprovider zonder gebruikersnaam en wachtwoord. Zonder wachtwoord kan ik alleen een Hostnaam en mac adres invullen. Ik heb geen hostnaam want het activeren van Ziggo ging via een activatiecode (waarschijnlijk bij iedereen wel bekend). De andere optie lijkt me dan waarschijnlijk maar ik heb helemaal geen gebruikersnaam of wachtwoord gekregen.

    De helpdesk van ziggo gebeld en die weten ook niets van een gebruikersnaam en wachtwoord (alleen om in te loggen op de ziggo site zelf om je producten te bekijken).

    Weet iemand van jullie waar ik dat in godsnaam kan vinden? want ik ben denk ik toch niet de enige met dit probleem?:cry:

    alvast hartelijk dank voor de reacties.
     
  2. Je moet "kabelprovider zonder gebruikersnaam/wachtwoord" kiezen.
    En je kunt dan host-adres leeglaten. MAC adres mag je ook leeglaten of je vult daar het MAC adres van je huidige computer of router in. Als je dat doet krijg je hetzelfde ip-adres als je had. Laat je het MAC adres leeg dan krijg je een nieuwe (maakt verder niets uit)

    Daarna, belangrijk: Router uitzetten, Modem uitzetten, Modem weer aanzetten, wachten tot hij helemaal is opgestart. Daarna router pas opstarten.

    Daarna zou alles moeten werken.
     
  3. hartelijk dank! dat is inderdaad wel heel eenvoudig, maja je moet het maar net weten.

    :thankyou:
     
Niet open voor verdere reacties.

Deel Deze Pagina