1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Internet snelheid Heerhugowaard en omstreken

Discussie in 'Internet - Algemeen' gestart door rickbakker, 20 jan 2009.

Niet open voor verdere reacties.
  1. Ik heb eerder al op dit forum geprobeerd een oplossing te vinden voor het probleem met mijn internet snelheid. Echter kreeg ik het idee dat dit veroorzaakt werd door cap. problemen in hhw en omstreken.
    In de hoop dat dit wel met een x aantal weken opgelost zou worden verder geen stappen meer ondernomen.

    Nu is mijn vraag of iemand in deze omgeving wel verbetering hebben ondervonden qua internetsnelheid. Ik heb het hier zowel over newsserver als het internet zelf.

    Ik heb een Alles in 1 extra, en mijn snelheid heeft soms een piek tot de snelheid welke ik behoor te hebben. Maar gemiddeld komt hij niet hoger dan 600Kb/s
    Mijn upload daarintegen gewoon goed.

    Ik zal anders toch maar weer eens bellen.

    MVG Rick
     
  2. Waar heb je de snelheid gemeten?
    Probeer even een 100mb bestand: 85.17.128.2/100mb.bin
    Houd hierbij even rekening met de bits en Bytes. Je zou moeten halen:
    4MB - 400KB - 4000B
    20Mb - 2000Kb - 20000b.
    Als je dit niet haald sluit dan je modem even rechtstreeks aan op het AOP en reset het modem even. Ook even andere rand apparatuur weg halen zoals routers e.d. voor die tijd. Dan nogmaals even de snelheid testen met het 100mb bestand. Geen verschil en geen andere verbindingen naar buiten?(Downloads e.d.) Check dit dan even met behulp van een netstat in het dos venster.
    Als het nog niet over is even bellen, is het nu wel over... Dan even de router er tussen modem resetten en nogmaals proberen. Nog steeds de goede snelheid? Ook bellen en vragen om een module1/housemovebox. Langzamer? router stuk.

    vr. gr,

    Herman
     
  3. Eventuele snelheids problemen worden als volgt aangegeven:
    Voer 3 x een snelheidstest uit bij speedtest.net in de VEILIGE mode.
    3 x met een tussenruimte van zeker 10 minuten.
    Indien gebruik gemaakt wordt van een router, voer dan die test ook eens zonder router uit, om routerproblemen uit te sluiten.
    Geef deze waardes door aan de helpdesk van Ziggo of in uw geval,als u het niet te ver vindt, kom even langs bij de balie.
    Er kan dan meteen in uw bijzijn een monteur ingepland worden.

     
  4. Bedankt voor je reactie.
    Ik test mijn snelheid met speedtest.net Zowel naar alkmaar als naar amsterdam. Ik had een andere berekening in gedacht,
    3Mbit - 3000Kbit - 300KB - 0.29MB
    20Mbit - 20000Kbit - 2000KB - 1.9MB
    Hierbij vermeenigvuldig ik de Mbit met 1000 deel de Kbit door 10 ( 8 bit + start en stop bit ) en deel de KB door 1024.

    Maar dat ter zijde, ik heb diverse keren geprobeerd zonder mijn router (direct op de modem) Ben al een aantal keren gemonitord, maar zonder resultaat.
    Ik kreeg het advies te wachten op resultaat, of een monteur te laten komen. Omdat er meerder ziggo klanten in deze omgeving last hebben van dit probleem heb ik gekozen om even te wachten. In de hoop dat er wat gevonden en gerepareerd zou worden door ziggo. Vandaar mijn vraag of anderen nog last hebben in deze omgeving.

    MVG

    Rick
     
  5. Correctie:

    4Mbit = 4000 Kbits = 500 KByte
    20Mbit = 20000 Kbits = 2500 KByte
     
  6. Ook bedankt voor uw reactie,

    ik zal nogmaals in veilige modus deze tests uitvoeren, en de resultaten opslaan.Zowel met als zonder router.
     

  7. Omdat ik niet zeker weet of we een synchrone of een a-synchrone transmissie hebben ga ik er vanuit (omdat we een modem hebben) dat we een a-synchrone transmissie hebben. Het verschil wat je hierbij ondervindt is dat bij een a-synchrone transmissie er een start en stop bit bij komt. Dus in plaats voor het omrekenen van bit naar byte gebruik je geen 8 bit maar 10 bit.

    Dan kom je dus op 400KB om 2000KB

    Als ik het helemaal verkeerd zie, corrigeer me dan. Daar leer je tenslotte van....:rolleyes:
     
  8. Daar zou je best wel eens gelijk in kunnen hebben. Maar als ik download via nieuwsgroepen dan haal ik (snachts) meer dan 2000 KB met mijn 20Mb pakket. Dus ik denk dat je geen gelijk hebt. Maar goed, die snelheden die we behoren te halen die halen we toch niet in verband met capaciteits-problemen die ze bij ziggo gewoon niet willen toegeven. Van die transmissie's waar jij het trouwens over hebt, daar heb ik geen kaas van gegeten. Haha, ben maar gewoon een simpel internetgebruikertje. :grin:
     
  9. Dit is ook in schagen hoord stuiterd meer de verbinding.

    Heb alles getest rechtstreeks op AOP blijft zelfde.
    Heb een z3i maar download wordt nooit gehaald.

    soms 3 MB/s op newsgroepen
    maar meestal 1,4 MB/s

    100 mbit download file komt niet hoger als 400 KB/s

    en maar volhouden dat er geen problemen zijn...

    heb er lang genoeg gewerkt om te weten wat er speelt ;)
    zijn wel degelijk issues
     
  10. Ook uit Schagen, als ik deze probeer ;

    85.17.128.2/100mb.bin

    Haal ik zo rond de 999kB/sec, dus precies mijn snelheid.
    Downen uit de nieuwsgroepen ook.

    Zit er bij je thuis niets fout ? :confused:

    [EDIT]

    Heb je ook getest rechtstreeks op het modem ?
    Aan een kabel en in veilige modus ?
     
Niet open voor verdere reacties.

Deel Deze Pagina