1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Kan geen mail versturen via smtp.quicknet.nl

Discussie in 'Internet - Email' gestart door WillemJan, 14 jan 2009.

Niet open voor verdere reacties.
  1. Hallo,

    Via Exchange 2007 Smart Host kan ik geen mail versturen. De connector maakt verbinding naar smtp.quicknet.nl. Dat moet ook als voormalig Multikabel gebruiker.

    Ik heb via telnet een verbinding gemaakt naar de smtp server en daarvandaan een mail gestuurd. Ook die mail komt niet aan:

    Code:
    mail from: <[EMAIL="willemjan@maaktnietuit.eu"]willemjan@maaktnietuit.eu[/EMAIL]>
    250 2.1.0 <[EMAIL="willemjan@maaktnietuit.eu"]willemjan@maaktnietuit.eu[/EMAIL]>... Sender ok
    rcpt to: <[EMAIL="willem.jan@ietsanders.com"]willem.jan@ietsanders.com[/EMAIL]>
    250 2.1.5 <[EMAIL="willem.jan@ietsanders.com"]willem.jan@ietsanders.com[/EMAIL]>... Recipient ok
    data
    354 Enter mail, end with "." on a line by itself
    Test.
    .
    250 2.0.0 n0EEAKro007308 Message accepted for delivery
    
    Iemand enig idee?

    Alvast hartelijk bedankt voor het meedenken.

    Met vriendelijke greoten,
    Willem-Jan
     
  2. Ik dacht altijd dat de SMTP server van QN een check deed of het domein(MX record) bestaat of niet. Ik kan het domein maaktnietuit.eu niet resolven. Dus dat dat niet lukt via telnet is redelijk logisch.

    Gebruik je hetzelfde domein in Exchange?
     
  3. Dat klopt inderdaad, want maaktnietuit.eu heb ik als voorbeeld gebruikt. Geldt trouwens ook voor ietsanders.com.

    In Exchange gebruik ik het domein maaktnietuit.eu.

    Thnx... Willem-Jan
     
  4. Maar het domeinnaam maaktnietuit.eu bestaat niet. Waarom maak je geen gebruik van je eigen domeinnaam?
     
  5. :schater:
     
  6. In het kader van spam enzo meld ik hier de echte domeinnaam niet...

    Maarreh... heb je enig idee waarom smtp.quicknet.nl mijn eigen domeinnaam niet accepteert? Ik verstuur de mail vanaf een Multikabel IP adres.

    Groetjes... Willem-Jan
     
  7. Zal de houder van het domein xxxxx blij mee zijn...

    Als de opsomming in je oorspronkelijke bericht een correcte weergave is van je telnet-sessie -afgezien van de gebruikte domeinnamen- dan heeft de server een en ander wel geaccepteerd. Immers:

    Blijkbaar gaat er verderop in de verzending iets mis. En daar kan ik me wel iets bij voorstellen, want alleen het woord 'Test' aanbieden aan een smtp-server als data van een bericht is niet bijster zinvol.
    Heb je van de echte berichten die je hebt verstuurd nog iets van logging van je lokale mail client? Zo ja, blijkt daar nog iets zinnigs uit?
     
  8. Van de client heb ik geen logging, wel van de E2007 server:

    Code:
    [PS] H:\>get-messagetrackinglog -Server "wjvntfs05" -MessageID "<2F14A6E096A7674
    [EMAIL="4981B8A9D08391D390223818B0BF7@wjvntfs05.wjvmd01.local"]4981B8A9D08391D390223818B0BF7@wjvntfs05.wjvmd01.local[/EMAIL]>" -Start "14-1-2009 14:46:
    00" -End "14-1-2009 15:06:00"
    EventId  Source   Sender               Recipients           MessageSubject
    -------  ------   ------               ----------           --------------
    RECEIVE  STORE... willemjan@daanenw... {willem.jan.weggg... Via SmartHost
    SUBMIT   STORE... willemjan@daanenw... {}                   Via SmartHost
    
    M.i. komt de mail op de SMTP server binnen maar wordt daar niet verder verwerkt. Iemand enig idee?

    Groetjes... Willem-Jan
     
  9. Zojuist kreeg ik een foutbericht terug:

    Code:
     
    Uw bericht kan niet worden bezorgd bij de volgende personen of distributielijsten:
    [EMAIL="willem.jan.wegg@isweggehaald.com<mailto:willem.jan.weggg@isweggehaald.com"]willem.jan.wegg@isweggehaald.com<mailto:willem.jan.weggg@isweggehaald.com[/EMAIL]>
    Er is geprobeerd dit bericht te verzenden maar het is niet gelukt. Probeer het bericht later opnieuw te versturen of geef de volgende diagnosetekst door aan uw systeembeheerder.
    De volgende organisatie heeft uw bericht geweigerd: mx102.multikabel.net.
     
    Diagnostische gegevens voor beheerders:
    Bronserver: vmx70.multikabel.net
    [EMAIL="willem.jan.weggg@isweggehaald.com"]willem.jan.weggg@isweggehaald.com[/EMAIL]
    mx102.multikabel.net #<mx102.multikabel.net #4.4.7 SMTP; 451 Temporary local problem - please try later> #SMTP#
     
    
    Leuk is dat....
     
  10. Die melding heeft volgens mij vaak met een DNS probleem te maken. Zou je deze foutmelding inclusief juiste domeinnamen eens via PM naar mij kunnen sturen ?

    En heb je in de Event log van je Exchange Server bepaalde foutmeldingen staan? (Dus de eventlog van Windows zelf)
     
Niet open voor verdere reacties.

Deel Deze Pagina