1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

wie helpt mij met installatie van netgear router

Discussie in 'Internet - Eigen netwerk' gestart door fredbaert, 13 jan 2009.

Niet open voor verdere reacties.
  1. Hallo ziggo gebruikers.

    Ik heb voor een kennis een router van Netgear gekocht. Deze kennis heeft nu nog een kabelmodem van Ziggo. Ik wil dit draadloos. Ik dacht dat dit een kwestie was van router op het kabelmodem aansluiten en verbinding leggen met het draadloos netwerk en surfen maar. Helaas werkte dit niet meteen. De router heb ik niet via de shop van ziggo gekocht. Heeft iemand enig idee wat ik verkeerd doe. Kan iemand mij op weg helpen . Alvast bedankt.
     
  2. Geef eens aan welke Router je hebt...
    Welke stappen je al hebt gedaan en waar het vastloopt.
     
  3. Netgear

    Hallo alvast bedankt voor je reaktie.

    Het gaat om de netgear WPN824v3

    De internetverbinding werkt momenteel met een kabelmodem van Ziggo bedraad. Volgens de handleiding heb ik middels de bijgeleverde kabel de router op het modem aangesloten. De vaste pc aangesloten op de router op een van de lan ingangen. Vervolgens tijdelijk vanaf een laptop verbinding gemaakt met het draadloos netwerk. De internet explorer opgestart, maar helaas geen verbinding. Zelfs de vaste pc was internetten niet mogelijk. Ik lees ergens op het forum dat wanneer je een apparaat op het modem aansluit, je altijd het kabelmodem moet resetten. Dat is iets wat ik niet gedaan heb.
     
  4. Belangrijk is dat je op een nieuwe Router een PC aansluit met een Kabel
    om de instellingen te doen...dus een CAT5 kabel op de LAN poort van de Router

    Dus heb je een PC op de Router met een Kabel aangesloten??

    Soms is het nodig het Kabelmodem te resetten maar het geeft ook een
    andere mogelijkheid maar hiervoor moet ik weten hoe je voor de Router
    op het Kabelmodem was aangesloten.. PC met Kabel rechtstreeks op Kabelmodem of via een andere Router???

    De CAT5 Kabel van de Kabelmodem moet in de WAN-poort van de Router..
    Heb je dit ook.???

    Als je op de PC die met een Kabel met de Router is verbonden de InternetExplorer opent en in de adresbalk 192.168.1.1 intypt wat zie je dan?
    Kom je in je Router??
     
  5. Als je het modem niet reset gaat het niet werken want die heeft het MAC adres van de PC die er eerst aan zat nog in z'n cache staan en zal het MAC adres van de router dus niet accepteren.
     
  6. Je moet niets roepen wat niet waar is....

    Als hij van tevoren met de PC rechtstreeks verbonden was met het modem
    en dan in de modem het MAc adres van de PC cloned dan werkt het ook..

    Als hij van tevoren een andere Router had en het MAC adres van de andere
    Router in de nieuwe Router zet werkt het ook zonder reboot van de modem.
     
  7. Ja tuurlijk weet ik ook wel, maar clonen van MAC adressen leek me een iets ingewikkelder oplossing dan even het modem resetten.
     
  8. clonen is bij Netgear zo simple als wat..

    Kijk misschien wil die met opzet het Modem niet reboten omdat die anders
    een ander extern IP krijgt waarmee die somewhere is aangemeld.
    Misschien heeft die nu een super lijn qua snelheid en zo en is bang
    dat die op een andere lijn wordt gezet die niet zo goed is..
    Misschien heeft die ook telefonie en is bang dat na een reboot
    de telefoon het niet meer doet.
    Misschien staat de modem op een lastige locatie...

    Kijk.. OP geeft aan dat hij weet dat men de modem normaal moet
    resetten maar dit expres niet heeft gedaan.. dus zal wel een oorzaak hebben.
     
  9. netgear router.

    ik heb zelf ook een netgear router en ben lang bezig geweest om hem werkende te krijgen. sterker nog heb iemand laten komen die in de computerbranche zit en die is zeker 3 kwartier bezig geweest om hem werkende te krijgen. wat hij precies heeft gedaan weet ik niet maar hij is de hele tijd met 2 laptops bezig geweest. hij werkt nu heel goed maar was er zelf ook niet achter gekomen wat te doen. deed ook alles volgens schema met computernaam en zo maar kreeg hem gewoon niet aan het werken. hij zei dat het met het besturingsysteem(windows vista) te doen had. maar ik zeg nog eens, ik weet niet wat hij precies gedaan heeft, ben zelf een leek in computers, dus.....
     
  10. vreemd hier ook een netgear router draadloos via vista en had de boel in 10 minuten draaien, zal dus niet aan vista liggen. Kan wel zijn dat de verschillende types van netgear lastiger zijn om verbinding mee te krijgen, maar om nu alles steeds naar vista af te schuiven?
     
Niet open voor verdere reacties.

Deel Deze Pagina