1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Verbinding met router, geen internet

Discussie in 'Internet - Eigen netwerk' gestart door minicookie, 12 jan 2009.

Niet open voor verdere reacties.
  1. Heb op mn internet modem een router zitten van sitecom, wl114.

    Daarop draaien 2 draadloze laptop's en een draadloze printer.
    Een vaste computer is aangesloten op de router via een netwerkkabel.

    Op deze computer heb ik geen internet meer via de router, wel als ik hem in de kabelmodem stop. Heb al een hoop dingen geprobeerd. Reset/reboten bla bla..

    Kwam op internet ook verhalen tegen van het clonenen van een mac adres.. Maar zou toch normaal gewoon moeten werken zonder trukjes uit moeten te halen?
    Clone heb ik meezitten stoeien maar krijg het ook dan niet voor elkaar.

    Iemand tips?
     
  2. Heb jij je kabelmodem ook gereset ?
    An zo ja wat geeft WAN interface dan aan van je router ?
     
  3. Hebben de laptops dan wel internet draadloos ?
    Als dat zo is, dan werkt je router en moet je het zoeken in de instelling van je computer zelf. Heb je daar soms niet alles op automatisch staan bij je netwerk-kaart instellingen ? Als je DNS bijvoorbeeld handmatig staat.

    Als je de laptops via een kabel aansluit op de router ipv de pc, werken die dan wel ? (wel even draadloos uitzetten op die laptop dan. Dit om uit te sluiten dat de netwerk poorten van je router defect zijn)
     
Niet open voor verdere reacties.

Deel Deze Pagina