1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Problemen met Linksys Router BEFSR41

Discussie in 'Internet - Eigen netwerk' gestart door UrDance4u, 8 jan 2009.

Niet open voor verdere reacties.
  1. Wel gezocht naar gelijksoortig probleem, maar dan ging om een server.

    Mijn router gaat... niet overdrijven, maar zeker 20 keer per minuut aan/uit. Dacht eerst dat het aan de 5000/800 verbinding lag, maar mijn huidige verbinding 20.000/3.000 heeft het zelfde en zonder router geen problemen.
    Dacht eerst dat het aan de torrents lag, maar als deze uitstaat blijft het probleem doorgaan maar in mindere freguentie en na...4 uur probleemloos. Verder staat de Torrent ingesteld op beperkte belasting.
    Dus geen verwijt aan Ziggo, alhoewel ik elders op het net heb gelezen dat deze router problemen heeft met Ziggo wissel IP adressen. In deze discussie werd de linksys router WRT54GL de succesvolle oplossing.

    Voordat ik 60 euro voor deze ga uitgeven.... Heb de BEFSR41 net 1,5 jaar nadat de sweexs het begaf.
    Iemand nog met een geweldige tip of oplossing, dit is wel een router met een draadje, wil ook met draadje verbonden blijven dus geen wireless.

    Werk met 2 PC's, ééntje een AMD Sempron 1.6 Ghz/2DDR400, op XP Home die uitsluitend voor downloaden 24/7 draait, andere PC Vista Ultimate AMD X2 5000+/4DDR2-800 voor mijn DJ werk en de UrDance4u website

    Heb niet de Motorola, die is een jaar eerder vervangen door een Arris.
    De Linksys heeft altijd prima gedraait, tot 2 maanden terug......
    Het resetten ken, ik en dat is al meerdere malen uitgevoerd: PC's uit, Modem Uit, Router uit, netwerkkabel er uit etc, geen verbeterend resultaat.

    [​IMG]
     
    Laatst bewerkt door een moderator: 8 jan 2009
  2. Wat bedoel je met uit/aan ??
    Echt dat alle lampjes uitgaan en dat hij daarna weer opstart en direct daarna weer uitgaat ?

    In dit soort gevallen is meestal de netvoeding niet in orde. Ik heb zelf met een WRT-54G versie 1 na een aantal jaren trouwe dienst hetzelfde gehad dat de netvoeding langzaam instortte en op een gegeven moment de spanning niet meer kon leveren. Als het te laag wordt wil de router dan niet meer opstarten. Controleer dus eens of je voeding nog in orde is. Als het een 12V voeding is heb je misschien nog een ander apparaat met zo'n soort voeding die je even kunt proberen ?

    Het kan natuurlijk ook de router zelf zijn die niet in orde is.

    Maar leg eens uit wat er precies mis gaat en gebeurt het ook als de router niet aangesloten is op je modem bijvoorbeeld ?
     
  3. Op de front heb je aantal ledjes:
    van links naar rechts:
    power - 4x Ethernet - internet.

    van de 4x ethernet zijn er 2 gebruikt.

    power brand wisselend continu of knipperend
    dan de 4x ethernet waarvan 2 middelsten gebruikt worden. knipperen als er weer verbinding is en gaan uit als er geen verbinding is.
    Er zit wel verschil met de 2 lampjes, download-torrent pc die dus continu aktie heeft met internet knippert frequent minder en meer constant. De 2e PC meer voor internet gebruik surfend en email knippert vaker. Internet ledje knippert altijd, tenzij er geen verbinding is.

    Dan gaat power ledje uit:
    Ethernet ledjes gaan vervolgens ook uit en starten weer op zodra powerledje weer aangaat, dat duurt 1 seconden, verbinding wordt dan hersteld, Torrent software heeft daar geen last van, maar MSN vliegt er elke keer weer uit waardoor een normaal gesprek niet te voeren is.

    nb.:Voordat powerledje volledig uit gaat knippert hij enkele seconden...
    (gelukkig sla ik dit ingetypte relaas ff op met Ctrl-C, omdat soms bij: reactie versturen, de pagina niet kan vinden....hoef dan niet weer opnieuw in te typen... :?)
     
  4. Als je powerledje knippert of uitgaat is er iets niet in orde met je netvoeding of met de router's ingebouwde voeding. Even controleren of alle stekkers goed in de voeding zitten en of de voedingsstekker goed in de router zit. Als dat niet helpt kun je kijken of je toevallig een andere netvoeding heeft van dezelfde specificaties. Volgens een handleiding die ik op internet vond zou deze router een 9 Volt wisselspanning / 1 Ampere netvoeding hebben, maar dat moet je maar eens nakijken op de sticker die er op zit. Veel oude telefoonmodems gebruikten vroeger ook zo'n voeding.

    De kans is echter groter dat het voedingdeel in de router zelf defect is als de stekkers niet los blijken te zitten. Misschien kun je een "handig neefje" met verstand van electronica eens laten kijken naar het voedingdeel binnen in het kastje van je router. Anders zal het wel een nieuwe router worden vrees ik omdat reparatie te duur is....
     
  5. haha, geen handige neefjes of nichtjes in de buurt, gekke van nu... hij is nu stabiel, geen uitvallen.... tot... ja tot waneer :giveup:

    Heb een hoop oude adapters hier, gooi ze nooit weg, maar een gelijke vinden in amperage.... noppa dus dat wordt een retourtje naar de Mediamarkt volgende week.... deze is al te oud, maar neem hem wel mee! Mediamarkt heeft goede service, nee is nee, ja kan je krijgen.
     
  6. Als je torrents of een ftp gebruikt en je komt boven of net aan de honderd connecties, dan kan die weer uitvallen.
    Ik heb er nadat ik er destijds aangepaste firmware invoerde geen probs meer mee gehad.
    ik ben alleen vergeten hoe die up te daten, zo lang ist geleden:oops:

    Firmware Date : April 1, 2004Current Firmware : Version 1.05.00Product PartNo : BEFSR41 ver.3 Ver #.DateDescription--------------------------------------------------------------------------------1.05.00Apr. 1,04
    1. Fixed multicast issue broadcast on all ports
    2. Fixed DHCP vulnerability
    3. Fixed inappropriate ARP response from the router
    4. Fixed fragmented data arriving to destination in the wrong order. This affected IPSec VPN users
    5. Modified web user interface for ease of use
     
  7. Maar daar gaat het power-lampje toch niet van uit of knipperen?

    Eventueel kan nog getest worden of de router ook uitgaat als je de internet kabel (tussen je router en het modem) loshaalt. Als hij dan wel blijft branden is het niet de voeding en reset de router zichzelf misschien steeds. Dan zou een firmware update misschien kunnen helpen.
     
  8. Of het hier knipperde weet ik niet meer, maar nadat ik de stroom van de router eraf en weer erop zette werkte het weer.
    Mocht het toch de voeding zijn, oké.
    Zoniet dan heb ik evt. die firmware voor hem.

    Maar is wel riskant ja om firmware te vervangen als de power van de router valt.
    inappropriate ARP response from the router, was hier het prob.
     
  9. Ja daarom eerst controleren of het voedinglampje stabiel blijft branden als je het internet loshaalt van de router en alleen de PC aangesloten laat.

    Als dat zo is kan de firmware geprobeerd worden te flashen. Gaat dat mis dan moet je misschien een andere router kopen, maar dat moet nu toch al :wink: vermoedelijk....

    Maar als de router constant staat te resetten hoef je niet eens te proberen te firmware te flashen, want dan weet je zeker dat je hem tot een mooie baksteen omtovert :roll:
     
  10. Kabel tussen router en Arris Modem even uitgehaald, heeft geen invloed op voedinglampje. Het heeft 3 uur probleemloos zonder uitvallen gewerkt tot een half uur geleden, msn maar direct uitgezet, die is daar heel gevoelig voor. En nu gaat weer ff goed...

    Torrents staat safe afgesteld: :thankyou:
    max 20 verbindingen (in praktijk < 10)
    Max aantal peers p.torrent: 50
    Aantal Uploadslots p. torrent: 20
    Wachtrij: 10
    Max actieve downloads 10
    Limit Upload rate 50 kb/s
     
Niet open voor verdere reacties.

Deel Deze Pagina