1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

WRT160N-EU probleempje.

Discussie in 'Internet - Eigen netwerk' gestart door bossie, 8 jan 2009.

Niet open voor verdere reacties.
  1. Brammetje, kun jij wel pingen van je pc die op het ethernet staat naar een pc in het wifi lan?
    Zou jij eens kunnen kijken hoe bij jou in Advanced Wireless Settings de AP Isolation staat ingesteld?

    grt Piet.
     
  2. Alles staat 'Default'. Ook 'AP Isolation'.

    Wireless configuration: 'Manual'.
    Network mode: Mixed.
    Radioband: Standard 20MHz.

    Pingen gaat nu even niet, die anderen staan uit en nu even geen tijd ook.
    Ik kijk vanavond als ik terug ben uit Brussel wel wat je allemaal gedaan hebt en dergelijke.

    Suc6!
     
  3. Brammetje is nog niet terug uit Brussel zeker?
    En CeesS had niets aan mijn info?
    Ik voel me wel alleen staan zo hoor!:lol:
     
  4. Goed dat je nog even reageert, want ik zie zoveel berichten dat het bijna niet is bij te houden. Ik vroeg om je ip-adressen om te zien of ze wel in hetzelfde subnet zitten en dat is zo, dus het zou in principe moeten werken. Kan dus nog een firewall zijn in je pc's, maar dat had je al gecontroleerd. Verder kan het dan alleen nog zijn dat de draadloze poort van je router geen map-delen toestaat omdat dit natuurlijk redelijk onveilig is. Misschien kun je daar nog iets van vinden in de configuratie ?

    Ik heb/ken zelf die router niet dus ik filosofeer er maar wat op los :wink:

    Kun je de pc die je nu draadloos erop hebt, niet tijdelijk even via een netwerk kabel op dezelfde router aansluiten. Werkt het dan wel, dan weet je dat het in het draadloze deel moet zitten. Werkt dat ook niet dan zit het in de pc zelf in de settings. Zorg eerst dat het met draad perfect werkt en probeer daarna het draadloos te laten werken kan ik alleen maar als tip meegeven.
     
  5. Ja dat is een goede tip, daar ga ik mee aan de gang.
    Er zit ook zoiets als AP-isolation in de router, heb ik me laten vertellen.
    Het wordt in de handleiding genoemd, maar niet verklaard.:sad:

    Dat zou bewerkstelligen dat je interne thuisnetwerk te isoleren is van het Wifi deel.
    Default staat dit uit zegt linksys, maar ik moet het controleren.:confused:
    Dat zou ook een heleboel kunnen verklaren.

    grt Piet.
     
  6. Wat ik allemaal kan lezen op diverse sites op het internet is dat bij een netwerk AP Isolation in 9 van de 10 gevallen 'uit' moet staan. Zodat ze elkaar kunnen zien. Ik kan overigens gewoon pingen naar de laptop die via WiFi verbonden is. Misschien dat je toch eerst eens moet kijken naar de ip adressen. Stel deze echt eens 'static' in, bijvoorbeeld 192.169.1.121 voor de PC en 192.168.1.122 voor de laptop en daarna de DHCP server van de router uitschakelen.

    Qua router hoef je weinig te veranderen, je moet toch echt eens gaan kijken op 'client' niveau, dus je PC en laptop. Eigenschappen van lan-verbinding en dan de instellingen van 'ip4'. Hier kun je de static adressen invoeren.
     
  7. Als je dit doet, dan niet vergeten op die computers ook handmatig nog het ipadres van je router in te voeren als DNS server en default gateway.

    Maar een vast lokaal ip-adres zou niet nodig hoeven te zijn. Al mijn computers thuis draaien met dhcp en werken zowel draadloos als met draad in een windows/samba/linux netwerk.
     
  8. Het heeft even geduurd, maar dit is het resultaat:
    AP Isolation gecontroleerd, (Stond uit zoals de handleiding meldt) en ik kan geen mappen sharen.
    Helaas, ook een ping van de vista laptop -> de XP desktop komt niet aan.
    Evenals de andere kant op.
    Ik ga dit weekend wel met mijn laptop op pad, om eens te kijken of het van XP -> XP wel lukt.
    Ik begin toch zo'n medelijden te krijgen met Vista bezitters......:rolleyes:

    grt P.
     
  9. Sorry hoor, maar dat is totale kwatsch!

    Zoals ik al zei, netwerk hier bestaat uit een PC met Vista Ultimate, een laptop met Vista Home Premium en een laptop met XP Home (allemaal verbonden met het internet via de WRT160N) en het werkt hier gewoon zonder uitzonderlijke instellingen te moeten doen. De gedeelde mappen zijn voor iedereen binnen het netwerk bereikbaar. Eigenlijk hoort de router zo 'out of the box' te werken... Zoals ik al zei, het ligt allemaal aan de instellingen van de 'hoofd'-PC. Daar moet je de apparaten en mappen delen en dan werkt het gewoon.

    Je hoeft geen vaste ip-adressen in te voeren, heb het even getest en met DHCP ingeschakeld en de computers ingeschakeld op 'Automatisch IP adres verkrijgen' werkt het ook gewoon.

    Even screenshotje van het 'Netwerkcentrum' op de hoofd-PC met Vista.

    [​IMG]

    Vreemd dat het bij jou dan niet werkt...
     
    Laatst bewerkt door een moderator: 22 jan 2009
  10. Inmiddels ben ik er achter dat het met een wifi XP laptop wel werkt en met de Vista laptop "client" niet.
    Nogmaals voor alle duidelijkheid.
    De desktop(XP) deelt de printer en een paar mappen met het netwerk.
    Vanaf de Vista laptop zijn die shares niét zichtbaar.
    Maar met een XP-laptop kan is de shares wel benaderen, ik kan ook van de XP-laptop met de desktop pingen en vv.
    Een ping anaf de XP laptop krijgt geen response van de Vista laptop.
    Dus alles overziend is het hier de Vista laptop toch heel duidelijk de boosdoener.
    Dan mag ik toch wel verzuchten dat ik medelijden heb met Vista bezitters, zonder dat dat als totale kwatsch wordt afgedaan?
    Want het werkt gewoon niet zoals het zou horen te doen.

    grt P.
     
Niet open voor verdere reacties.

Deel Deze Pagina