1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Problemen met geluidsweergave

Discussie in 'Samsung DCB-H360R (HDTV)' gestart door verlaek, 27 dec 2008.

Niet open voor verdere reacties.
  1. Hallo,

    Sinds enkele dagen ben ik overgestapt van losse abonnementen van Ziggo, naar een alles-in-1-extra pakket.

    Ik heb problemen met de geluidsweergave als ik op mijn TV HD wil kijken.
    De volgende opstelling heb ik staan: Van de decoder (Samsung H360RSA) een HDMI-kabel naar de TV (Philips 26PF5320).
    Van de decoder een SCART-kabel van (AV2 EXT) naar mijn HomeCinemaSet DVD recorder (Sony RDR-Hx825 – Line 3/decoder).
    Een SCART-kabel van de HomeCinemaSet DVD recorder (Line 1/TV) naar de TV (EXT 1).
    De DVD recorder is verbonden met een versterker/receiver Sony STR-KS1000.
    De laatste software update van Samsung decoder is uitgevoerd
    Op de TV heb ik de optie HD ingesteld.
    De HomeCinemaSet staat uit.

    Op deze wijze kan ik naar superbeeld kijken, maar krijg ik geen geluid.
    De decoder geeft als geluidsniveau 8 aan, ook op de TV staat de geluidsweergave op voldoende.

    Als ik op de TV de optie EXT 1 kies, dan krijg ik natuurlijk wel geluid (zoals met mijn vorige opstelling met aude panasonic decoder), maar dan met minder kwaliteit beeld.

    Ga ik terug naar de optie HD en zet ik de HomeCinemaSet aan, dan krijg ik wel geluid.
    Alleen geeft de HomeCinemaSet alleen de analoge zeders weer en moet ik bij zappen beide apparaten (decoder en HomeCinemaSet) sturen.
    Dit werkt niet naar behoren.


    Ik heb ook allerlei aansluitopties geprobeert met Audio in- en uitgangen op zowel TV, Decoder en HomeCinemaSet, helaas zonder resultaat.


    Ik lees dat er met de Samsung decoder problemen zijn met geluid via HDMI.
    Weet iemand een oplossing voor diy probleem?
    Ik wil eigenlijk HD-beeld bekijken met geluid :wink: zonder dat ik de HomeCinemaSet aan heb staan.

    Met vriendelijke groet,

    Johan Verlaek
     
  2. Beste lezers,

    Ik ben er nu wel achter dat de DVI-aansluiting op mijn TV geen geluid doorgeeft.
    Een oplossing die ik nu heb gevonden is het geluid (SCART) van Decoder naar HomeCinemaSet sturen.

    Daar heb ik de L3 ingang gevonden die de kanalen al zappend over mijn Decoder, synchroon laat lopen.
    Op deze wijze kan ik HD beeld kijken (Decoder à HDMI/DVI kabel à TV) en DD geluid horen (Decoder à SCART à HomeCinemaSet)

    Nu wil het nog niet lukken om (via een audiokabel) het geluid rechtstreeks van de Decoder naar de TV te sturen.
    Wie weet hier een oplossing voor of kan mij uitleggen wat ik niet goed doe?

    Met vriendelijke groet,

    Johan Verlaek
     
  3. Waarom niet de decoder gelijk optisch op de versterker aansluiten? Of kan de versterker dat neit?
     
  4. Ik zie de volgende (digitale) aansluitingen op de receiver:
    Optical In, Coax In en HDMI In.

    Op de TV zie ik nu ook een aparte DVI Audio In. Kan ik dan niet deze gebruiken om geluid op mijn TV direct van de Decoder weer te geven?
    Ik wil namelijk niet altijd gebruik maken van de HomeCinemaSet voor geluidsweergave.
     
  5. Ik ga er vanuit dat je TV geen HDMI aansluiting heeft maar wel DVI, en dat je hiervoor een adapter gebruikt van HDMI naar DVI.
    Het geluid van je Samsung decoder naar de TV zul je dan met een aparte kabel moeten aansluiten. Ik ga er vanuit dat je TV geen Digital Audio In aansluiting heeft. In dat geval sluit je een cinch stereo kabel (rood/wit) aan tussen Samsung decoder (Analog Audio Out) naar je TV (Analog Audio In).
    I.i.g. moet je dan het Samsung geluid via je TV kunnen beluisteren.
    Succes :wink:.
     
  6. Hoi Rolypoly,

    Bedankt voor je reactie. De wijze van aansluiting zoals jij beschrijft (analoog cinch rood/wit decoder --> analoog cinck rood/wit TV) heb ik al eens uitgeprobeert met de bijgeleverde kabels die in de door zaten (daarbij zat nog een gele tulpstekker aan vast - video). Ik kreeg toen geen geluid uit de TV. Misschien heb ik wel een instelling gemist op de decoder?

    Zoals in een vorige post vermeld; er zit op de TV een DVI Audio In aansluiting (volgens mij een mini-jack). Ik neem aan dat dit wel digitaal is. Zou ik dan via de Optische Audio Out van mijn deocder naar de DVI Audio In van de TV een kabel aan moeten sluiten?
     
  7. Heb nu uiteindelijk de oplossing gevonden.

    In een electronicawinkel kreeg ik het advies om een verloopkabel te kopen voor Audio Cinck (rood/wit) --> Mini Jack plug.
    De Audio Cinck gedeelte in de Audio Out van de decoder en de Mini Jack in de DVI Audio In van de TV. Nu kan ik dus het geluid rechtstreeks van de decoder naar de TV sturen.

    bedankt voor jullie reacties.
     
Niet open voor verdere reacties.

Deel Deze Pagina