1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Al maanden storingen router

Discussie in 'Internet - Eigen netwerk' gestart door JvS, 15 dec 2008.

Niet open voor verdere reacties.
  1. sitecom router

    Heb al maanden problemen met de router verbinding, soms gaat het enkele dagen, weken, maanden goed en dan ineens, BAF eruit, soms 2x to 4x per week. Volgens Ziggo ligt het aan de router (een of ander lulverhaal kreeg ik te horen). Ik heb een motorola modem, en volgens velen en Sitecom ligt het aan de motorola modem, maar Ziggo blijft het onkennen. heb vernomen dat andere routers ook niet helpen.

    Een tip van iemand die ook deze problemen heeft, zij hebben een tijdklok tussen de router en het stopcontact geplaatst, en sindsdien geen problemen meer.

    Nostalji
     
  2. wat moet ik me voorstellen bij een tijdklok ????
     
  3. Een schakelklok die bijv. 's nacht om 3 uur gedurende 1 minuut de spanning uitschakeld.
    Daarna start de router opnieuw op zodat je een soort reset hebt gedaan.
     
  4. ah zo 1 :)

    dat zal ik ook es proberen gaan
    Als het allemaal weer werkt :)
     
  5. dhcp optie in modem uitzetten

    Hai,

    Ik had precies het zelfde probleem met mijn linksys wrt54gl en het motorola surfboard. Ik heb via browser in het modem de dhcp optie uitgezet, modem via browser geherstart, router geherstart, computer geherstart en nu ben ik al een kleine week van het probleem af!

    groeten,
    richard
     
  6. Sinds een maand of drie heb ik hetzelfde probleem. Via het draadloze gedeelte klapt de verbinding er steeds uit. Na diverse keren de hulplijnen van zowel Ziggo als e-tech te hebben gebeld ben ik niet veel wijzer geworden. Alle "hulplijnen" hebben diverse oplossingen aangedragen en uiteindelijk bleven ze de fout naar elkaar toeschuiven. Uiteindelijk heeft E-tech me een nieuwe router gestuurd maar dit heeft het probleem ook niet opgelost. Het is nu zelfs zo erg dat ik inmiddels gebruik maak van een "draadloos" netwerk met een utp-kabel door de kamer. Dit overigens tot volledige tevredenheid van de andere helft van de hypotheek;) Weet een van jullie wel raad??? Anders zie ik me genoodzaakt om toch maar naar een andere router te gaan kijken.
     
  7. Het werkt dus bedraad wel naar behoren?
     
  8. Ik hen ook een Motorola Modem en een Netgear Router en totaal geen probleem
    met en zonder draad...

    Had tot voor de Kerst een Netgear WGR614 V6 en die is nog nooit uigevallen.
    Nu met de Kerst heb ik een Netgear WNR 854T van Kerstkind ontvangen
    (omdat Dochter boven mij woont en ze wou sneller draadloos)
    ff het MAC adres van de oude Router erin en draaien die handel en tot
    nu geen enkel probleem....
     
  9. Ja, bedraad werkt het prima. Maar zodra ik weer draadloos ga valt na verloop van tijd de verbinding weer weg. Als ik dan in het menu van de router (E-tech WGRT04) ga kijken geeft hij iets aan de richting van:
    "C/M attack etc"
    Volgens E-tech zou het iets te maken hebben met de netwerkkaart van mijn laptop. Het zou iets te maken hebben met een (ontbrekende?) update die ik zou moeten weghalen bij foxconn. Ik heb al een paar avonden me helemaal suf gezocht, maar helaas nog steeds geen resultaat.
     
  10. Misschien heb je wat aan deze pagina http://www.e-tech.nu/ ,updates voor je netwerkkaarten en router.
     
Niet open voor verdere reacties.

Deel Deze Pagina