1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Webspace @Home werkt niet

Discussie in 'Internet - Algemeen' gestart door Dusky, 15 dec 2008.

Niet open voor verdere reacties.
  1. homedrive

    Hallo iedereen, ben hier nieuw, meteen een vraag !!

    Ik kom van @home, geen problemen.
    Op de homedrive van ziggo gaat FTP prima.

    Maar links naar plaatjes die ik in /publiek zet, werken of niet, of vragen naar login.
    Ik dacht dat publiek "open" was ??

    Ik zet de plaatjes daar zodat iedereen ze kan bekijken, zonder login.

    Iemand een idee ? Alvast bedankt
     
  2. homedrive werkt niet ?

    Hallo tja, bedankt voor de snelle reactie !

    Ter verduidelijking: ik heb de homedrive van @home nooit gebruikt.
    Webspace van ziggo is geactiveerd en werkt ook.
    Fysiek is nu de werkelijke locatie:
    <img src = "http://homedrive.ziggo.nl/gebruikersnaam@home.nl/publiek/plaatje.jpg">

    Dat klopt echt, via webspace en FTP kan ik het zien.
    Gebruikersnaam wordt natuurlijk vervangen door mijn echte usernaam.
    Maar in de praktijk wordt bij deze link dan altijd naar een inlog gevraagd ! Dat is niet de bedoeling.
    Als ik homedrive vervang door "members", of "homedrive.home" oid komt er niets meer (het bekende rode kruisje)

    ???? moet toch kunnen ????
    Alvast bedankt voor elke hulp.
     
  3. Als je inlogt met http://members.home.nl/gebruikersnaam (waarbij je gebruikersnaam vervangt door je eigen naam) moet je de plaatjes zien.

    Homedrive is alleen voor jezelf, waarbij naam en wachtwoord worden gevraagd.

    Derden loggen in op je webspace met http://members.home.nl/gebruikersnaam. Hierbij wordt geen w8woord gevraagd.
     
  4. Laatst bewerkt door een moderator: 20 dec 2008
  5. Gaat het om postzegels :?:

    Die zie ik als ik op je site kijk (tenminste wat ik denk dat jouw homepage is)

    Het 'bekijken' van je homepage moet je op:
    http://members.home.nl/gebruikersnaam doen.

    Ofwel zonder /publiek erbij. Alles wat in /publiek staat, zou in de hoofdmap van je homepage moeten staan. De homepagenaam voor 'bekijkers' is dus ook zonder die @home.nl erachter. Dat is alleen voor beheer/uploaden, vandaar dat er ook een vraag om inloggen komt als je daarheen wilt.
     
  6. Homedrive ?

    Bedankt allemaal !! Het werkt nu !!
    De laatste syntax van Cees was juist :)

    Hoewel ik nooit een homedrive van home.nl heb gebruikt (of geactiveerd), bestond die onder water blijkbaar dus toch.

    Verder moet ik @home.nl weglaten bij de gebruikersnaam, hoewel dat op de ziggo webspace weer wel moet.

    Tenslotte is de beschrijving van de map publiek dus wel vreemd, die moet ik gewoon weglaten.

    Vreemde constructie, maar het werkt.

    Bedankt !
     

  7. Zie ineens dat je wel een @Home adres gebruikt, dus bekijken gaat inderdaad via members.home.nl.

    Nog even alles op een rij voor mensen met een @home emailadres:

    Beheer via: homedrive.ziggo.nl/hele-emailadres
    Bekijken en linken via: members.home.nl/gebruikersnaam (zonder @home.nl)
     
  8. Homedrive

    Helemaal correct, je moet het maar weten ! Van ziggo zelf hoor je dat niet :cry:

    Alweer een volgende vraag, nu knappe koppen aan boord zijn:

    Bij mijn vorige (adsl)-modem kon ik inloggen als admin en allerlei zaken bekijken (status, snelheid, loopback-test, IP-adres opvragen enz)

    Kan dat bij het ziggo-kastje ook ? Of is dat afgesloten voor gebruikers ?
     
  9. Hangt van je merk/type modem af. Welke heb je ?
     
Niet open voor verdere reacties.

Deel Deze Pagina