1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Blokvorming

Discussie in 'Samsung DCB-H360R (HDTV)' gestart door Heisa, 14 dec 2008.

Niet open voor verdere reacties.
  1. Hier regelmatig op RTL 4, dan komt de melding E48 Geen Signaal.
    Blokken,steeds meer, haperen van geluid en dan vastlopen.
    Het enige dat helpt is een cold reboot.
    RA versie met nieuwste firmware.

    Met de humax heb ik regelmatig dat Zone Reality stil blijft staan.
    78% signaal, Ber 0
     
  2. Ziggo heeft jullie informatie nodig...

    Jullie bevindingen heb ik zelf bij de 360 op ons kantoor ook waargenomen alleen heb ik nog niet kunnen achterhalen waar de problemen vandaan komen. Heb wel het vermoeden dat er een bepaalde zender is die deze problemen veroorzaken. Helaas heb ik ze niet kunnen reproduceren.

    Kunnen jullie de beelden beschrijven? Zie je net als ikzelf zag door het geblokte SD beeld een aantal frames van een HD kanaal? Zo ja welk HD kanaal? Hoe vaak heb je problemen? Heb je de problemen vaak als je na een bepaald kanaal kijkt?


    Er zijn de laatste weken door ons geen wijzigingen gedaan maar wel door sommige programma aanbieders aan hun apparatuur. Heb dan ook het vermoeden dat ergens hier een oorzaak ligt mede omdat de problemen gebieds breed lijken voor te komen.

    Jullie input is welkom en kan mij en mijn collega's helpen bij het reproduceren van de storing zodat we het kunnen oplossen.

    Wel het verzoek om signaal problemen zoals oplopende BER en E48 niet in dit topic te plaatsen maar het alleen te beperken tot dit probleem: Mozaiekbeelden die op te lossen zijn met een powercycle.
     
    Laatst bewerkt door een moderator: 16 dec 2008

  3. De decoder geeft op (bij mij) sinds gisteren op alle zenders af en toe blokjes danwel groene strepen. Een minuut of 10 geleden liep het hele beeld vol met blokken, en verschijnt er door de storingen heen een roze achtig scherm bij mij (lijkt op een roze gebreide trui:)) zodra deze storing er is, maakt het niet meer uit naar welke zender je kijkt, het beeld is overal gelijk en niet meer naar te kijken.

    Dit was gister ook het geval! kortom.... storing is om de paar minuten op elk willekeurige zender blokjesvorming danwel hapering van het geluid, en soms over het hele beeld ook op alle zenders blokken en geluid haperingen.....

    Mijn signaal is 85%, BER waarden blijven vreemd genoeg wel netjes op 00000 staan (nog niet gekeken als storing op ergst is) en de decoders is rechtstreeks aangesloten op het AOP

    Na het rebooten van de decoder is de ergste storing weer weg, maar blijven de haperingen in beeld en geluid.
     
  4. Ook hier hetzelfde resultaat. Gisteren begon het beeld her en der al te haperen. Vanavond is het een grote blokvorming: voornamelijk paarse kleuren die op de HD-zenders bijna het gehele beeld bedekken. Op de SD-zenders ken je een gedeelte van het beeld nog zien ( (voornamelijk links bij mij), maar is er zeer veel blokvorming. Na een reset van het apparaat gaat het eerst goed. Na ongeveer 5 minuten beginnen de storingen weer. Ik hoop dat er snel een oplossing komt.[​IMG]
     
  5. Ja hier ook problemen

    Op de nacht van 15 naar 16 december ineens volledig scherm met blokjes.
    Stroom even eraf gehaald en toen deed ie het weer.
    Maar vandaag merk ik toch op dat er zo af en toe ( niet zo heel vaak maar toch storend!) enkele blokjes komen en geluid fractie wegvalt.

    Ze moeten niet komen met ligt aan je bekabeling, want die werkt al 2 jaar!
    Decoder is een DCB-H360R Samsung.

    Hoop dat het snel verholpen wordt door Ziggo/Samsung.

    Vorig jaar ook al om deze periode problemen gehad, toen vertelde ze me steeds dat het aan mijn bekabeling lag. Jaja! bleek dus achteraf een software update te zijn. Kreeg wel 3 maanden mijn sport1/film1 gratis....(die ze per abuis toen niet in rekening hadden gebracht)

    Anders moeten we maar weer overschakelen naar (prehistorische) analoog.
    Maar ja dan betaal ik mijn digitale abo's voor jan met de korte achternaam.....:sad:
     
  6. idd gisteren liep af en toe het hele beeld vol blokjes.

    vandaag af en toe blokjes of/en een smalle streep in het beeld.
    geluid hapert dan ook, maakt niet uit welke zender het is....

    stroom eraf maakt niet zoveel uit, na een uurtje begint het weer, het gebeurt gewoon om de paar minuten....
     
  7. lijkt me nu een actie worden voor ziggo.........
     
  8. vanmorgen wilde ik het journaal kijken, ineens na enige blokvorming, E48, hele signaal weg. 5 minuten stekker eruit gehad en nu weer terug, alleen nog steeds die streep cq blokjes om de paar minuten.
     
  9. had vandaag meerdere malen kleine haperingen in mijn beeld tijdens het kijken van History HD... het is gelukkig ff rustig op het RTL front met storingen:roll:
     
  10. Witte strepen, af en toe zwart en blokvorming.

    Witte strepen, af en toe zwart en blokvorming, langlopende problemen die een paar weken weg waren.

    Dhr. TVdigitaal heeft met zijn opmerkingen over stoorzenders mij toch weer aan het denken gezet en gisterenavond, woensdag 17 december, heb ik toch nog maar eens kritisch alle aansluitingen en instellingen gecontroleerd. Ik realiseer mij ineens dat er sinds kort een kerstboom in de kamer staat met allerlei 'leuke' verlichtings-trafo's door de vrouw aangesloten. Dus, toen iedereen naar bed was, alle kerstverlichting uitgezet en nog maar eens geprobeerd. Dat was, jammer genoeg, niet de oplossing.
    Toen alle antennekabels maar eens losgetrokken voor een onderzoek. Bij mij staat er in de antenne-kabel-ketting ook nog een oude VHS video recorder achter de decoder. Zo'n video-recorder voegt ook een antenne-signaal toe en nu bleek dat die op vrijwel dezelfde frequentie stond als NET5. Dat had ik nooit gemerkt omdat ik de video altijd via de scart afspeel. Ik heb dat veranderd en nu bleek mijn digitale ontvangst geheel vrij van storingen. Ik hoop dat dit inderdaad de oplossing is, want het was al laat en heb het nog niet lang kunnen controleren.
    We roepen allemaal wel dat onze installatie goed is en de kabels goed (duur) zijn, maar toch heb ik weer iets bij mijzelf gevonden wat de oorzaak zou kunnen zijn.
     
    Laatst bewerkt door een moderator: 18 dec 2008
Niet open voor verdere reacties.

Deel Deze Pagina