1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Testtraject Interactieve TV voor Ziggo panel deelnemers

Discussie in 'Digitale TV - On Demand & Replay' gestart door xahmol, 12 dec 2008.

Niet open voor verdere reacties.
  1. Helemaal mee eens, het was fout van Ziggo om het apparaat al beschikbaar te stellen, maar kennelijk hebben ze tijdig ingezien dat
    het apparaat nog niet klaar was voor de grote markt en daarom het testtraject gestart waarvoor hulde.

    Wel opvallend is dat het apparaat toch nog wel hele grote fouten bevat, waar je zou verwachten dat het testtraject vooral bedoeld is om de laatste plooien te strijken.

    Mijn grootste ergernissen:
    * in tegenstelling tot wat ik eerder zei schakelt het apparaat nu bij mij ook regelmatig spontaan terug van 1080i (wat ik wil) naar 576p (duh) Vooral bij het zappen langs film1 HD gaat het mis.
    * Bij het live kijken zie je toch op regelmatige basis een glitch in het beeld, die er op wijzen dat hij het af en toe niet bijhoud en een frame dropt. Waarschijnlijk te maken met de permanente time-shift. Ook in het geluid hoor je af en toe een dropout.
    * Het wegvallen van het geluid na het zappen vanaf een 5.1 kanaal. Gebeurt lang niet altijd, maar als het gebeurt is het een boel gedoe om eea weer terug te krijgen.
    * teletext, mijn oude tv van 20 jaar oud (R.I.P.) kon dat nog beter. TV's met minder dan 1000 pagina's geheugen kun je bijna niet meer vinden en dan hebben wij een decoder met een geheugen van 1 pagina...... Daarnaast het meestal ontbreken van het geluid van het onderliggende kanaal en een overlay/transparent option.
    * geen teletext ondertiteling. Hoewel ik liever dvb subs op alle kanalen zie, zijn er nu eenmaal een boel kanalen met txt-subs. Ik gebruik ze lang niet altijd maar heb graag wel de keuze of ik met of zonder subs kijk.
    * zapsnelheid: hoef ik denk ik niet uit te leggen.... iedereen die bijv. de Samsung of Humax HD bakken gewend is snap dat wel.....
    * (On)Logica: ontbreken tijd in epg, geen logische info op scherm bij switchen audiotrack (rode knop) niet geheel consequente schermindeling, knopfuncties etc.
    * snelspoelstanden bij opnames en ts varieren te weinig, je bent verpicht om de skip te gebruiken als je iets meer dan een beetje terug of vooruit wilt. Waarom niet gewoon 2x,4x,8x,16x en 32x zoals de meeste apparaten. Ook een slowmo en single-step was fijn geweest.
     
  2. Dit probleem heb ik helaas de laatste week ook tweemaal gehad, zeer irritant.

    Heb ik helaas ook last van. Niet heel vaak, maar toch. Ik dacht dat het wellicht aan mijn signaal lag oid.

    Gelukkig kijk ik bijna nooit teletekst. Ik erger me er dus ook niet echt aan, maar kan me goed voorstellen dat veel mensen hier moeite mee hebben.

    Amen, alhoewel het went.

    Ben benieuwd of de punten opgelost gaan worden in de komend firmware update(s).
     
  3. Deels ben ik het met je eens,maar Casema (nu dus ook Ziggo) heeft ervaring met de problemen op de Samsung ontvanger die zich in het begin voor deden.
    Zelf ben ik daar ook bij betrokken geweest omdat ik al vrij snel na de introductie van deze ontvanger er een had aangeschaft.
    Wat ik nu meemaak als testdeelnemer is bijna weer een herhaling van deze problemen of (zo kun je het ook noemen) tekortkomingen.
    Vandaar mijn opmerking dat je mag verwachten van een team van specialisten die Ziggo in dienst heeft dat je een test gaat beginnen met ervaringen uit het verleden meegenomen.

    Was maar waar.
    Niet de aanvullende zenders in het HD pakket, althans hier geen ondertitleling.
     
  4. Heb je al in de settings de ondertitels op AAN gezet?

    En eventueel met de toets groen al geprobeerd de ondertitels te schakelen?

    Bij mij hebben in ieder geval History HD en NGC HD ondertitels. Discovery HD weet ik even niet zeker.
     
  5. Discovery HD heeft bij bijna elk programma DVB subs. Inderdaad te bereiken via de groene toets. Alleen jammer dat je ze elke keer opnieuw moet kiezen als je weer terugzapt...
     
  6. Itv in het glasvezelgebied (Vathorst)

    Ik heb al anderhalve week last van de provisioning error Cond. O.
    Volgens mij zit echt alles goed aangesloten, netjes de versterker in de meterkast en de WCD vervangen.
    Ik vraag me alleen af of de apparatuur die gebruikt wordt om het glasvezel-signaal om te zetten in een analoog signaal op de coax ook geschikt is voor retoursignalen. Heeft iemand Itv in het glasvezelgebied al werkend?
    De digitale tv-ontvangst werkt verder prima.
     
  7. daar heb je gelijk in, tis inderdaad erg wennen. maar goed alle begin is wennen :)
    verder ben ik best tevreden over de ontvanger (op de ptn na die al reeds genoemd zijn door de andere mensen hier)
    wat ik persoonlijk iets minder vindt is het feit dat er 6 of 7 kanalen worden getoond in de epg (onder elkaar) hierdoor worden de lettertjes net iets te klein voor me om duidelijk te lezen mede door de kleurstelling van de achtergrond. (ik ben visueel gehandicapt) bij de samsung ontvanegr had ik hier geen last mee. toonde 4 zenders in de epg en de kleurstelling kon je aanpassen van de menu's. dit ben ik bij deze ontvanger (nog) niet tegengekomen. morgenmiddag nog eens goed pluizen :)
     
  8. Hier blijven ze keurig aanstaan hoor. Ergens in de instellingen kun je ondertitels op nederlands zetten en dan gaan ze standaard overal aan. (mits dvb-subs natuurlijk)
     
  9. Ja, da's ook een beetje een irritant puntje van de ontvanger: Bij de humax heb je een sub toets en kun je daarna de taal kiezen. Nederlands is voor mij de back-up taal, het liefste heb ik Engels. Ik moet nu dus eerst in het menu instellen dat ik engelse subs wil. Dat kan dan een eeuwigheid duren voor ze inderdaad gaan werken (ik weet nog niet waar dat aan ligt, maar tussen aanzetten en daadwerkelijk zien zit gemiddeld zo'n 20 minuten). En dat is dan in de hoop dat er Engelse subs zijn. als het programma na een half uurtje nog steeds bezig is, kan ik dan nog proberen de Nederlandse subs aan te zetten, maar dan duurt het nogmaals zo lang om de subs te zien. Als ze al ooit zichtbaar worden natuurlijk, want voor hetzelfde geld heeft het programma helemaal geen subs.

    Nou dacht ik dat ik alle kleuren toetsen wel geprobeerd had om ondertitels te vinden, dus ik zal nog es goed kijken wat de groene toets doet, maar het had handiger gemogen...

    Het valt me op dat er niemand problemen lijkt te hebben met de search-functie. Werkt die alleen bij mij zo achterlijk? Of ben ik de enige die de search-functie gebruikt?
     
  10. Heb altijd vrijwel direct subs indien beschikbaar. Een halve minuut hooguit, zeker geen 20. Maar ik heb hem op NL subs staan...

    En idd gebruik ik search vrijwel nooit, maar de paar keer dat ik het gebruikt heb kon ik er mee uit de voeten. Beetje omslachtig als je Windows Media Center gewent bent, maar dat zijn we helaas op de Cisco wel gewent, maar het werkt wel.
     
Niet open voor verdere reacties.

Deel Deze Pagina