1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Testtraject Interactieve TV voor Ziggo panel deelnemers

Discussie in 'Digitale TV - On Demand & Replay' gestart door xahmol, 12 dec 2008.

Niet open voor verdere reacties.
  1. Gisteren eindelijk de Cisco ontvangen (TNT belt tegenwoordig niet meer aan, maar gooit gewoon een briefje door de brievenbus terwijl je thuis bent)

    Aansluiten ging eigenlijk vrij goed.
    WCD vervangen, Versterker aangesloten .Getest of alles nog werkt zoals TV, Radio, Telefoon en Internet. Dit was het geval.

    Vervolgens de Cisco aangesloten via HDMI op mijn Sony 32V4500. Het geluid optisch aangesloten op mijn Harman Kardon versterker. . Het mooie was dat er eigenlijk twe brieven bij zaten. In de 1 staat dat de Cisco gelijk de laatste software gaat binnenhalen. Dit kan max 20 minuten duren. In de andere brief staat ongeveer hetzelfde alleen dat kan max 1 uur duren :)
    Dus toen maar de stekker erin gedaan. Na 10 minuten had ik beeld.

    De installatie van Itv ging niet direct goed.
    Maar vervolgens werkt programma gemist wel. VOD niet (bel 0900), maar daar heb ik Kitaro net een PB voor verstuurd.

    Dan maar een opsomming van de voor en tegens
    Voordelen
    - Mooie beeld.
    - Cisco heeft Lipsync. Dit kan voor mensen met een niet al te dure versterken erg handig zijn

    Nadelen
    1. Op 1 toch de snelheid. Ik had dit al gelezen op het forum, dus eigenlijk viel het me nog mee. Maar vergeleken met de Humax is deze echt veeel trager. Dit zal toch echt door Cisco opgelost moeten worden
    2. De GUI
    Dit is inderdaad een stap terug zeg. Alles is wel te vinden, maar het is niet altijd even logisch. Vooral als ik het vergelijk met mijn Philips DVDR7300H.
    Is wel werkbaar, maar moet dit straks wel aan de vrouw gaan uitleggen. Terwijl de Philips echt simpel was om bijv. op te nemen

    Voor de rest eigenlijk geen klagen! :grin:

    PS : Wat ik eigenlijk toch nog even wil melden.
    Er zit inderdaad een nieuwe smartcard bij waarmee je weer 6 weken alle kanalen kan kijken (dus nu met de HD ontvanger ook de HD kanalen ...toch?)
    Dan is het wel jammer dat Itv alleen op de oude smartcard geregistreerd is, omdat ik nu ook weleens even in HD zou willen kijken. Of zie ik dit verkeerd
     
  2. Met de nieuwe smartcard kun je alle HD kanalen bekijken. Dit staat los van interactief.
     
  3. Maar ITV werkt alleen op mijn oude (huidige) smartcard. D.w.z. dat ik voor HD-zenders dus moet wisselen van smartcard (de nieuwe)
     
  4. Dat is juist.
     
  5. Gisteren ook de Cisco ontvangen en aangesloten. Na het forum doorgelezen te hebben viel alles eigenlijk wel mee.

    Het aansluiten verliep voorspoedig. Ik heb eerst de versterker aangesloten in de meterkast en vervolgens gecontroleerd of alles nog werkte, dit bleek (gelukkig) het geval. Wat wel opviel, is dat de signaalsterkte die mijn samsungs (DCB850 en DCB270) aangaven niet toenam door de versterker. Maar ach, het signaal werd er ook niet slechter van.

    In de doos zat echter geen nieuwe WCD. Wel een afdekplaatje met één gat, maar geen WCD. Gelukkig bleek de Hirschmann WCD (EDC01) -die ik heb zitten- retourgeschikt, dus geen probleem.

    Het opstarten van de Cisco ging in één keer goed, na een minuut of 15 had ik inderdaad beeld. Ook het activeren van het interactieve gedeelte ging in één keer goed. Ik heb overigens de nieuwe smartcard gebruikt. Hoelang blijven alle kanalen beschikbaar?

    Mijn eerste bevindingen zijn positief. Zappen gaat best redelijk, uitzendinggemist werkt en het beeld (HDMI aangesloten) is super mooi. Ik vind de decoder en de versterker niet echt heel warm worden.

    Gisteravond een paar maal uitzendinggemist uitgeprobeerd. Van de vier uitzendingen die ik geprobeerd hebt, gingen er drie goed en wilde er één niet opstarten. Hier kreeg ik een melding in de trend van ‘probeer het later nog een keer’.

    Een kleine opmerking: teletekst lijkt niet te werken :?:
    Als ik op de knop ‘tekst’ druk gebeurt er niets. Heel vaag, vanavond nog maar een keer naar kijken.
     
  6. Ik heb gisteravond weer de hele avond zitten proberen, maar ik heb het gevoel dat ik een cisco heb met een brakke firmware ofzo, want het gaat niet lekker. Ik heb de eerste keer zoals iedereen hier beschrijft een nieuwe firmware gekregen.

    Als ik hem reset naar fabrieksinstellingen dan krijg ik daarna een witte balk met please wait loading. Ik heb gister (weer) meer dan een uur zitten wachten, maar er kwam niks. Ik zie ook niets op de display verschijnen. Niets lijkt te reageren op de afstands bediening of de knoppen op de voorkant. Alleen de aan en uit knop.

    Als ik hem daarna met de knop uitzet en weer aanzet zie ik op de display een 1 verschijnen en daarna een load met een balkje die volloopt. Dan komt er run in beeld te staan en daarna verschijnt er een 5 in beeld met weer de witte loading balk (op de tv) en daarna lijkt hij weer niets te doen. Ik heb toen weer een uur gewacht, maar er kwam niets. Als ik dan op de menu knop druk op de cisco zelf krijg ik een groen scherm omhoog die vraagt om een pincode? Ik denk dat dit een of andere ingang is waarmee je in de firmware van de cisco kan komen??? Ik heb wat codes geprobeerd, maar kwam er niet in.

    Als ik hem nu uit en aan doe kom ik wel in het scherm om te gaan installeren!?!!? Ik kan dit proces elke keer herhalen. Als ik hem reset moet ik eerst weer het groene pincode scherm naar boven halen voordat ik daarna weer in de normale setup kom.

    De setup lijkt daarna goed te gaan en ik kan tv kijken. De provisioning status komt elke keer op geactiveerd. Wat mij wel opvalt is dat er elke keer komt te staan dat hij de firmware van het modem aan het updaten is.

    Via pm heeft Kitaro1 itv geactiveerd op mijn oude kaartje. Ik heb nu bij zowel uitzending gemist als bij tvtheek een ok knop. Helaas krijg ik bij allebei de melding dat het afspelen niet gelukt is. Probeer later opnieuw.

    Ik heb toen nog een keer gereset en geprobeerd het op de engelse taal te proberen dus na alle handelingen kwam ik weer in het installatie opstartscherm en alles weer geinstalleerd.

    Nu heb ik alleen het probleem dat ik helemaal geen tv meer heb en de melding krijg dat er geen signaal is. Ik weet wel zeker dat er signaal opstaat, want als ik mijn oude samsung aansluit doet deze het prima.
    Ik heb deze melding al eens eerder gehad en ben toen maar weer terug gegaan naar fabrieks instellingen waarna ik weer signaal had.

    Ik ben toen maar gaan slapen, want ik krijg het gewoon niet werkend :(
     
  7. 2 weken
     
  8. Dat was mij ook opgevallen, het is bij mij soms wel en soms geen teletext :?:
     
  9. Overigens geen echt gemis, want de teletekst-functie van de cisco is sowieso belabberd.
     
  10. Wat ik me afvraag: (misschien kan Kitaro hier antwoord op geven)

    Hoe lang word de Cisco doorontwikkelt.

    Het moet natuurlijk niet zo zijn dat er straks nieuwe types uitkomen en dat de ontwikkeling voor de 8455 stopt en je zit met een apparaat van 400 euro.
     
Niet open voor verdere reacties.

Deel Deze Pagina