1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

geluid bij HD kanalen

Discussie in 'Humax iRHD-5000 (HD-Tuner)' gestart door charlie, 10 dec 2008.

Niet open voor verdere reacties.
  1. probleem

    Ook ik ervaar problemen bij de NED zenders in HD. idd om de zoveel tijd een kleine hik in het geluid. Vraag die terecht wordt gesteld is dat dit waarschijnlijk niet aan de decoder ligt aangezien hier meerdere decoders last van hebben. evt hoe het signaal wordt doorgestuurd (dus of ziggo of de NOS)

    daarnaast klopt het dat indien de instellingen op PCM worden gezet de verschijnselen verdwijnen. Naar mijn mening een "pleister" maar niet de oorzaak van het probleem. middels PCM worden signalen "gedownmixed" naar een andere frequentie 48kHz. dit betekend dus dat het echte 5.1 DD niet meer bestaat, alleen DD 2.0 (stereo).

    worden we hier weer genept als consument? ook ik ben compleet digitaal overgegaan dus FULL HP plasma Pana PZ85, Home Cinema; Pana SC-BT-200 en een HUMAX 5000. alles via HDMI en waar nodig Optisch.

    echter zoals veel mensen aangeven ontstaan er allerlei problemen met geluids doorgifte en geluids sterkte. er wordt aangegeven dat het technisch niet mogelijk is (feedback HUMAX)... maar waarom laten we de consument dan helemaal naar digitaal gaan...

    de signalen van ZDF zijn al wel een tijd digitaal echter geen 5.1 DD, maar DD 2.0. dus hier ontstaan dit probleem volgens mij niet.
     
  2. Ik vraag me inderdaad ook sterk af of dit nu een voor- of achteruitgang is....
     
  3. Als ZDF een film uitzend die orgineel 5.1 is geeft mijn Denon receiver netjes aan dat hij 5.1 ontvangt maar dan heb ik geen hik in het geluid, bij Ned1,2,3 wel.
     
  4. humax geluid

    Zet het geluid van het analoog tv niet voluit, zelf even regelen wat de beste instelling daar voor is dan kan je het singnaal helemaal met de humax bedienen, tussen de zenders zit wel verschil in geluid dat is analoog ook zo, de winst is een afstands bediening.:)
    Zelf staat bij mij het analoge signaal op 20 kan tot 60, iets te hard voor de analoog tv maar knalt er niet echt uit.
     
  5. ik zal ZDF eens in de gaten houden. Er valt me trouwens nu wel wat anders op en dat is dat de HD kanalen van NED 1,2,3 geen DD5.1 meer uitzenden, maar DD2.0 zouden ze toch iets aan 't proberen/corrigeren zijn?
     
  6. Is mij ook opgevallen, het 5.1 signaal is weg.
    Mijn receiver geeft als ingangssignaal alleen 2.0 DD aan.

    Zouden ze de "HIK" er uithalen!!:applause:
     
    Laatst bewerkt door een moderator: 21 jul 2009
  7. Wanneer wordt dit topic centraal behandeld?

    ik zie allerlei topics ontstaan over het wegvallen van geluid en wat al niet meer. De "Hik" in het NED 1,2,3 HD signaal bestaat nog steeds. (zie feedback van andere gebruikers en mij)

    Het geluid is op dit moment weer terug op DD5.1, en heb besloten, na het lezen van andere topics, om mijn HUMAX opnieuw te installeren (stroom eraf, terug naar fabrieksinstellingen, en kanalen weer geinstalleerd). aangezien ik dit OOK wil uitsluiten.

    Helaas.... De "Hik" is na het opnieuw installeren nog steeds aanwezig. Het wordt volgens mij nu eens tijd dat iemand van Ziggo hier iets mee gaat doen, en ons op de hoogte stelt wat er (al dan niet) gaande is.

    Dus " anoniem" laat eens van je horen en geef ons advies en of informatie tav de problemen met het geluid van NED1,2,3 HD.
     
Niet open voor verdere reacties.

Deel Deze Pagina