1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Arte zender hapert

Discussie in 'Humax IR-FOX C (SD-Tuner)' gestart door nickel, 10 dec 2008.

Niet open voor verdere reacties.
  1. Wanneer ik met mijn Humax Fox decoder naar de Tv zender Arte kijk, is er om de 10 seconden een korte hapering in het beeld en geluid. Zendersterkte 45%, kwal 100%, Ber 0%. Het is de enige zender waarbij dit gebeurt. De overige zenders zijn uitstekend van ontvangst. Ligt het aan Ziggo?
     
  2. Arte heeft "de hik"

    Hallo,
    Ik heb hetzelfde probleem, al lijkt het niet om de 10 maar 7 seconden te zijn. Erg irritant als je iets probeert te volgen. Wie heeft een antwoord? Esther
     
  3. Ik heb er ook al een tijd last van, ook met de Humax

    Met de panasonic op de slaapkamer gaat het wel goed.

    Ik ga dit nog weer even doorgeven aan de deskundige van Ziggo die vaak meeleest op deze forums
     
  4. Doman

    Doman Forum Member

    Berichten:
    2.675
    Ziggo:
    Internet & Televisie
    Gebied:
    fZiggo
    Meer...
    Lid geworden:
    20 sep 2005
    Met mijn Siemens PVR en PC DVB-C combinatie heb ik hier ook geen problemen met ARTE.
     
  5. Het lijkt hier inderdaad alleen om een probleem met de Humax te gaan. En alleen op Arte :roll: Tis wel een van mijn favoriete zenders.
     
  6. Bedankt voor het melden.

    Jullie hebben allemaal een Humax fox?
    Met welke software versie?

    Welke voorkeurstaal hebben jullie ingesteld?
    Duits of Frans?
    Meet wel wat problemen aan de franse audiotrack dus misschien dat het een met het ander te maken heeft.

    Zijn er ook mensen in het Casema en Multikabel gebied met deze problemen of alleen in het @Home gebied?

    Ga het onderzoeken en alle input van jullie is welkom!
     
  7. En ook hartelijk dank voor de snelle reactie ! :)

    Als ik het geluidsspoor op Frans zet, dan blijft het probleem. Dus zowel bij audio duits/ frans blijft het probleem.

    Wat betreft de firmwareversie: Ik weet niet direct waar ik dat zou kunnen zien : Menu -> Status en dan kun je kiezen uit Status [ IRD status of Loader status] of Signaalontvangst of Conditional Access. In ieder geval krijg ik geen mededeling dat er een firmware-update klaar zou staan. Dus ik vermoed dat ik de laatste firmware versie heb)
    '
    ( Zou 1.01.14 de firmwareversie kunnen zijn - dat is het enige wat ik zo kan vinden )
     
  8. Softwareverse 1.01.14 is inderdaad de laatste.

    Heb net een Humax Fox aangesloten zie en hoor het nu ook op Arte.
    Dit is ook de enige decoder waar ik het probleem op waarneem.

    Ga kijken of ik het kan oplossen en komt er later op terug.
     
  9. Thanks ! Ik hoop alleen niet dat je de hele nacht door moet werken :wink:
     
  10. Ook hier in het @home gebied is mij het Arte probleem opgevallen!

    Hopelijk wordt de fout snel ontdekt! :) Voor zolang het duurt kijk ik Arte wel via DVB-T :D
     
Niet open voor verdere reacties.

Deel Deze Pagina