1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Het grote Z3i topic

Discussie in 'Internet - Algemeen' gestart door Sloot, 8 dec 2008.

Niet open voor verdere reacties.
  1. Nu die snelheid op 30mbit staat en er een geplande verhoging naar 40mbit is aangekondigd ben ik serieus aan het nadenken om mijn Telfort op te zeggen en Z3i te bestellen.... :applause:
     
  2. probleem

    welke newsservers gaan dit ondersteunen

    40 mb download

    voor die snelheid gaat het bij payservers weer meer kosten

    ziggo geeft max 20 denk ik


    peter
     
  3. Eweka geeft tot 40 mb/s

    Ik merkte zojuist dat als ik mijn laptop rechtstreeks aan de modem hang ik 3.4mbps haal.

    Sluit ik het via mijn router aan dan haal ik maar 2.7mbps, bedraad.

    Ik gebruik een linksys router die 100mbit aan zou moeten kunnen, iemand een idee wat dit is?
     
  4. Ik weet niet welk type Linksys je hebt. Gebruik je wellicht een 3rd party firmware? Misschien eens een harde reset en kijken of dat iets oplevert?
     
  5. aan deze kant de wrt350n die kan volgens de gevens nog ruim 100 Mbit aan dus kom maar op met die snelheden

    Lambik
     
  6. Je router is de bottleneck en kan niet meer traffic aan van WAN <-> LAN dan 2.7mbps. Misschien dat je met 3rd party fireware (als die beschikbaar is voor jou type) de performance van je router iets kunt opkrikken, maar of dat in dat geval voldoende is om de snelheid wel te halen is moeilijk te zeggen. Je kan het allicht proberen als het beschikbaar is, helpt het niet of niet voldoende kan je altijd nog overwegen een nieuwe router aan te schaffen die de doorvoer snelheid wel aankan.
     
  7. Ik heb een Linksys WRT54G.
    Dit is toch naar mijn weten een vrij bekende en goede router.

    Ik vind het vreemd dat hij dan de doorvoer snelheid van 3.4mbps niet zou kunnen halen.

    Ik ga als eerst even een harde reset proberen en anders misschien 3rd part firmware.

    Mocht dat allemaal niet baten dan maar een nieuwe router.
     
  8. Bekend Fenomeen, is al besproken in deze threat op pagina 7 Zie http://ziggo-gebruikers.nl/forum/showthread.php?p=137143&posted=1#post137143:oyeah:
    Voor e60 ben je weer helemaal bij... Het loont ook al om met 5 poorts gigabitswitches te werken...
    Bij XSnews kun je voor e9.95 lurken tot 100 mbit/sec
     
  9. Is niet eens zo vreemd, is een mainstream router en het model draait al een tijdje mee. Er zijn routers van die leeftijd die het minder doen en er al eerder mee ophouden. Vind het nog een vrij nette score voor een mainstream router waarvan het modem/ontwerp al flink wat jaartjes mee gaat.
     
  10. iemand anders last van traag internet sinds vandaag ?

    [​IMG]
     
Niet open voor verdere reacties.

Deel Deze Pagina