1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Trage upload waarden alles in 1 extra pakket

Discussie in 'Internet - Algemeen' gestart door The Puma, 3 dec 2008.

Niet open voor verdere reacties.
  1. Sinds vandaag zijn mijn @home abonnementen omgezet naar het alles in 1 extra pakket

    De download snelheid is een snelheid van 19658 kb/s.
    Dit is de beloofde snelheid :)

    Echter de upload snelheid is 1896 kb/s
    En dat is niet de van Ziggo beloofde snelheid, dit moet rond de 3000 kb/s zijn

    Wat kan hiervan het probleem zijn??
     
  2. Ik heb hetzelfde probleem, de modem resetten werkt ook niet. Toch jammer ik heb liever een hogere upload dan een hogere download.
     
  3. Niemand een oplossing??
     
  4. Heb je al geprobeerd te testen in veilige mode in Windows ( opstarten met 'F8' en kiezen voor 'veilige mode met netwerkmogelijkheden' ) Als je daar wel de upload snelheid haalt, kan je proberen om jouw virusscanner te verwijderen en daarna weer te installeren, heeft bij mij destijds geholpen.

    succes,
     
  5. Er kunnen zoveel mogelijke oorzaken zijn:

    - Probleem met signaal (door plaats modem)
    - Probleem met bekabeling van/naar modem
    - Probleem met signaal vanuit Ziggo
    - Probleem met evt aangesloten router
    - Probleem met aangesloten pc('s)
    - Probleem met capaciteit bij Ziggo
     
  6. Dan krijg ik 2600 kb/s, dat begint erop te lijken

    Ligt het dus alleen maar aan de virusscanner?
     
  7. Dat is inderdaad al beter! Ik kan hier vandaan niet zien of het alleen aan jouw virusscanner ligt :wink: maar het is wel één van de makkelijkste dingen om te proberen. Een tijdje geleden had ik hetzelfde probleem en al tig keer mijn virusscanner (NOD32) aan en uit geschakeld maar dat hielp niet, alleen verwijderen en weer her installeren gaf mij de goede snelheid.
    Je kan er nu, volgens mij, wel vanuit gaan dat het iets 'software matigs' is, als je de goede snelheid in veilige mode wel haalt.
     
  8. Toevallig heb ik ook NOD32 geinstalleerd
     
  9. NOD32 is inderdaad aardig berucht om zijn http filtering.
    Ik heb het zelf niet geinstalleerd staan, maar ik vermoed dat het zichzelf in (of tussen) de tcp/ip stack van Windows nesteld.
     
  10. Ik meen ergens gelezen te hebben ( kan het niet meer vinden ) dat het een botsing was met een Windows beveiligingsupdate of servicepack 1 installatie als NOD32 actief was. Ik heb nu de nieuwste NOD versie (3.0.672.0 64bit) en die heeft er volgens mij geen last meer van. Verders ben ik er best wel tevreden over.
     
Niet open voor verdere reacties.

Deel Deze Pagina