1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Server

Discussie in 'Internet - Eigen netwerk' gestart door cra1n, 18 nov 2008.

Niet open voor verdere reacties.
  1. Beste leden,

    Ik wil graag een server op mijn 3e pc installeren, alles ging het goed.

    Via url adres heb ik ingetikt 192.168.102, met succes. PC herkent het!

    Alleen mijn "eigen ip adres" zoals xx.xxx.xxx.xxx herkent mijn pc niet,
    wat moet ik dan doen om te zorgen dat pc mijn ip adres wel herkent?

    mijn router is van het merk Linksys, type WRT54G.

    Bedankt.
     
  2. Ik volg je niet helemaal.

    - Gaat het om het Ziggo ip-adres?
    - Waarmee probeert je dit? (Browser, FTP etc)
    - Heb je wel services op je server draaien (http. ftp etc)
    - Heb je de benodigde poorten voor die services ook opengezet in je router?
     
  3. Zie bovenstaande vetgedrukt.

    PHP, Apache, Java zijn met succes geinstalleerd op mijn server pc (192.168.1.102). Dat kon ik zien via 192.168.1.102.

    Server wil ik gebruiken voor mijn site, lekker goedkoop aangezien ik nog een oude pc heb, vandaar. Oude pc is zeker geschikt voor de server, dus. Beter server gebruiken dan weggooien? Dan hoef ik pakket bij hosting niet te betalen, alleen domeinnaam op mijn ip adres.
     
  4. En wat krijgt iemand anders te zien als hij/zij jou ip probeert te benaderen met bv een browser of FTP client? Indien foutmelding, welke foutmelding?
     
  5. Ik weet niet of een oude pc als server gebruiken altijd goedkoper is dan een hostingpakket, maar ok daar gaat het nu niet over ;)

    Wat je probleem volgens mij is, is dat je website wél via een intern adres te benaderen is(192.168....) en niet vanaf je eigen ziggo IP adres?
     
  6. Als ik 192.168.1.102 intik, dan zie ik goed wat er had moeten staan, in dit geval laad hij de pagina van index.php, die ik heb aangemaakt.

    Als ik ip adres van ziggo intikt, na een tijdje te hebben gewacht verwijst hij automatisch door naar search.live.com, dus niets gevonden.
     
  7. Ja inderdaad.
     
  8. De oorzaak van dat probleem , zit vaak in je router(de port forwarding), maar je vertelt dat je dit goed hebt ingesteld.
    Soms kan een software-firewall nog wel eens dingen blokkeren. Heb je iets qua beveiligingssoftware draaien op die PC?

    Verder komt het ook wel eens voor dat het externe (ziggo) IP adres niet intern gebruikt kan worden(NAT Loopback), maar voor zover ik weet moet dat geen probleem zijn met de Linksys WRT54G.
     
  9. Als ik je goed begrijp wil je het publieke IP adres binnen je lokale netwerk gebruiken om je server te bereiken. Dat werkt niet zolang de optie Filter Internet NAT Redirection aanstaat.
     
  10. Vreemd, port forwarding heb ik alles uitgevinkt, zelfs ook f-secure heb ik uitgeschakeld, toch werkt ie niet, wel 192.168.1.102?
     
Niet open voor verdere reacties.

Deel Deze Pagina