1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

kwaliteit van 100 naar 74% en terug bij Cisco

Discussie in 'Cisco 8455DVB (HDTV/PVR/VOD)' gestart door kermy, 13 nov 2008.

Niet open voor verdere reacties.
  1. Iemand met ervaring met de Cisco interactieve Ziggo doos?
    Ik heb er van de week een gehaald bij MM, Aop vervangen de versterker er tussen en de zaak aangesloten.
    Na de download en instellen goed beeld, zowel analoog als digitaal.
    Alleen bij Hist Ch HD zijn er nog wel eens frame drops, het beeld verspringt dan, de rest is gewoon goed, ook de HD zenders.
    Wat opvalt is dat bij de info er te zien is dat het signaal altijd 100% sterkte heeft, maar dat de kwaliteit bij beide tuners regelmatig terug gaat naar 74%, en dan ook altijd naar dit getal, gedurende de teruggang geeft de info een Ber aan van 1*10-6. Let wel op deze momenten (1 a 2sec) zie je niets aan je beeld.
    Vandaag heb ik nog een stukje Koka gemaakt met Hirscmann connectoren, ook dit maakt niets uit.
    Mijn vraag is dan ook herkent iemand met een Cisco doos dit?
    Geeft de tuner info op dat moment info over het kanaal waar de box op staat, of is de info algemeen, zoals bij LNB info bij een sat box?
    Het lijkt er toch op dat er iets met de kwaliteit niet geheel in de haak is, hoe verder?
    Met vriendelijke groet,


    Kermy
     
  2. Ik heb hetzelfde, zie mijn topic hier:

    http://ziggo-gebruikers.nl/forum/showthread.php?t=12700

    Kan bij mij haast niet aan de bekabeling liggen, alles Hirschmann en bijgeleverde AOP en versterker aangesloten, incl. aardedraad.

    Moet alleen nog eens proberen om de Cisco rechtstreeks op de AOP aan te sluiten met een korte kabel, maar daar ben ik nog niet aan toe gekomen :)
     
  3. Heb precies hetzelfde maar ligt niet aan de Cisco. Met de Samsung HD decoder had ik namelijk precies hetzelfde. Aanvankelijk had ik zelfs helemaal geen beeld op de 170 mhz. History Channel HD gaf zwart beeld en hoge BER. Na veel gegraaf bleek dit te liggen aan een lek in de buitenbekabeling. Lang leve de KPN (die de kabel beschadigd hadden)! Dit is gerepareerd maar het signaal blijft de door jou beschreven kuren vertonen. De monteur kreeg dit er niet uit. Ook niet met een kortere kabel ed, het signaal kwam gewoon al rottig de AOP in. Overigens heeft de Helpdesk mij destijds verteld dat het signaal op de 170 mhz heel gevoelig is voor storingen en dat er meer klachten over waren. Er werd zelfs overwogen bij voldoende klachten de stream te verplaatsen. Blijkbaar zijn er onvoldoende klachten binnengekomen of is de ruimte op de band te kostbaar.
     
  4. Nou van mij mogen ze de 170 MHz frequentie weglaten en de stream verplaatsen. History HD is eigenlijk niet leuk om naar te kijken zo.

    Verder zitten hier alleen de Eredivisie Live kanalen op de 170 MHz, maar daar heb ik geen last van want die heb ik niet :)
     
  5. Dit kanaal kan last hebben van interferentie met een zender in de omgeving die op b.v. 169,65 Mhz (P2000) of 169,75 MHz (ERMES) uitzendt. Als de storing niet 100% van de tijd optreedt, maar met tussenposen, dan is het erg waarschijnlijk dat dit de oorzaak van de storing is. In dat geval is het raadzaam een controle uit te voeren met het aansluiten van je ontvanger rechtstreeks op de AOP met een hoogwaardige en korte coaxkabel (1-2 m), zonder dat er verder wat aangesloten wordt, de afgaande coax tussen ontvanger en TV ook niet aansluiten. Controleer wat het resultaat is. Afhankelijk v/h resultaat zal ik verder advies geven
     
Niet open voor verdere reacties.

Deel Deze Pagina