1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Digi1 was dood, nu bijna

Discussie in 'Digitale TV - Irdeto ontvangers' gestart door Harold, 9 nov 2008.

Niet open voor verdere reacties.
  1. Ik heb hier een digi1 van mijn collega, hij deed niets meer. (de digi1 dus :) )
    Alleen een knipperend rode led.
    Na wat gepruts heb ik hem weer aan de gang gekregen, de channel up en aan knop tegelijk ingedrukt, eerste keer een vage L in beeld, toen niets meer.
    Nog een keer gedaan, toen kwam er leven in!
    Alleen de smartcard werkt niet, mijn eigen smardcard er in gedaan en die deed ook niets.
    Na een halfuur Ned 1 te hebben gekeken werd het beeld zwart, nu heb ik het maar opgegeven voor nu.

    Nieuwste software versie is 3.1.0 zo las ik.
    Waar kan ik vinden welke versie er in zit? Ik kon alleen 3.1 vinden (Loader versie)
    Opwaarderen optie is grijs, dus misschien zit de nieuwste software er al in.
    Maar ik kan nergens 3.1.0 vinden in de status schermen.

    Ik heb nu de samsung maar weer aangsloten.

    Naar de prullenbak met dit ding?
     
  2. Voordat je de decoder tot zakbroekformaat vervormd zou ik 'm eens open schroeven.
    "ruikt" de plaat branderig?
    Zie je ergens dat er iets "gebakken" heeft?
    En controleer of er miss ergens een verbinding losgelaten heeft.
     
  3. Ik zal eens even kijken, van mijn collega mocht ik hem weggooien, dus kan geen kwaad dit ding even open te schroeven :)
     
  4. Heb het hier ook gehad van een kennis...
    Kijk eens of er twee of meerdere elco's beetje bol staan.

    Ga in de betere elektronicawinkel voor een euro of 2-3 nieuwe
    en iets zwaardere halen en hij doet het weer en kun je
    iemand een plezier mee doen... misschien. :-P
     
  5. Ja kijk:
    [​IMG]

    Ik zal er eens even achteraan.
    Dank :)
     
  6. Zie je... maar neem niet te grootte want die passen niet..
    1 nummertje groter dan branden ze niet meer door als
    die continue op stroom staat...
    wel goed kijken of het alleen maar die twee zijn (ik had er drie)

    Graag bericht als die het weer doet...:grin:
     
  7. Het klonk idd al naar zo'n probleem, graag gedaan :)
     
  8. Ja alleen die twee staan bol, dank voor jullie advies.
    Zal eerdaags er mee aan het werk en het resultaat hier laten weten.
     
  9. Leuk, dit soort dingen. Ben benieuwd of je hem weer ''levend' kan maken. Zou toch opmerkelijk zijn als je er weer iets mee kunt bekijken :-P
     
  10. Hij doet het weer :)
    We zien wel hoe ie het uit houd.

    De smartkaart van mijn collega heb ik ook hier, maar die zegt onbekende smartcard, dus heb ik die van ons er maar ingedaan.

    Nu gebruik ik deze ipv Samsung, gewoon voor de ervaring en zie of ik de 'even op zwart' ook ga missen :)

    PS, toen ik hem open wilde maken zag ik dat onder de garantie zegel nog zo'n stikker zat, hij is dus al eerder in reparatie geweest.
     
    Laatst bewerkt door een moderator: 13 nov 2008
Niet open voor verdere reacties.

Deel Deze Pagina