1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Ketnet (E48, geen signaal)

Discussie in 'Digitale TV - Algemeen' gestart door chulin, 25 okt 2008.

Niet open voor verdere reacties.
  1. 160€ voor verplaatsen de kabel vind ik eigenlijk te gek :shock:.
    Ik ga experimenteren en de HD9+ bestellen, dan ben ik met 25€ klaar.
     
  2. De HD9+ is besteld. Met een beetje mazzel is voor het weekend hier.
    Ik ben heel erg benieuwd naar……:?:
     
  3. Hoe is dit verder afgelopen? Nog verbetering?
     
  4. Helaas is de kabel nog niet binnen.
    Ik heb wel afgelopen weekend de Tras-1000 in de woonkamer geplaatst. Ik heb nu beeld op Ketnet maar met veel fouten.
     
  5. Dan zal het met verlengen naar de meterkast niet beter worden dus. Misschien nu tijd om een monteur te bestellen, tenslotte heb je nu alles origineel en misschien is er nog wat te doen met instellen van de levels in de wijkkast of checken van de groene kabel.
     
  6. ingewaterde kabel

    Hallo,
    Ook ik heb inmiddels van alles geprobeerd.
    Ziggo monteur aangesproken op straat. Hij is tot de conclusie gekomen:
    een ingewaterde kabel in de straat, heeft bij mij een meter kabel vervangen, toen ontving ik tv drenthe, Ketnet en misdaadnet weer.
    Laatste 2 worden al weer minder. Volgens monteur moet hele buurt last hebben van storing.
    Over 2 weken komt aannemersbedrijf om kabel in straat te vervangen.
    Dus voordat je nog meer kosten maakt, wie weet bij jou ook wel een ingewaterde kabel in de straat
     
  7. De HD9+ heb ik niet gekregen omdat niet in voorrad was. Bestelling is geannuleerd en heb ik de Koka gekocht.
    Koka rechtstreeks aangesloten gaf gelijk beter beeld met af en toe foutjes.
    Gisteren heb ik alle aansluitingen en connectoren opnieuw gecheckt en ineens BINGO!!!! :pompom::pompom:Overall mooie beeld zonder BER fouten, inc. Ketnet en TV Drenthe.
    Ik weet het niet precies waar de fout was, maar ik denk dat was tussen de groene kabel en de tras-1000. Hier heb ik een stukje afgesneden en opnieuw aangesloten.

    Het beste resultaat is natuurlijk mijn decoder rechtstreeks aansluiten aan de tras maar ik heb ook internet en telefoon via de kabel.

    Kan ik een splitter in mijn tras plaatsen [​IMG]


    of beter een splitter-versterker?[​IMG]


    PS: Idereeen bedankt voor de aangeboden hulp :wink:
     
  8. Mooi dat het nu goed werkt.
    Vermoedelijk is de afscherming van de groene kabel dan niet goed meer geweest en door het opnieuw aansnijden van de kabel is dit weer goed gekomen.

    Een goede splitter of versterker moet je aansluiten na je kabelmodem-splitter. Dus waar het radio/tv-deel verder gaat. Anders heb je geen internet meer omdat de meeste versterkers niet retourgeschikt zijn. Ook kan dit dan zorgen voor een te sterk signaal op je kabelmodem aangezien die achter een korte kabel in de meterkast zit begreep ik van je.

    De versterker hoeft alleen het signaalverlies van de coax kabels in je huis te compenseren dus de versterkingsfactor kun je laten afhangen van de lengte/verzwakking van je kabels. Misschien heb je zonder versterker al een goed beeld en sterkte, dat is even een kwestie van uittesten.
     
  9. In principe heb ik goed beeld nu via de aansluiting aan de muur (tras à MSB à aansluitingdoos à decoder). Toch IMO rechtstreeks heeft beter beeld ,daarom dacht ik een splitter plaatsen op de Tras, een uitgang naar de plasma en de andere naar de MSB.
    Ik heb net gelezen idd dat de ZVA 134 niet retourgeschikt is. Hoe zit het met de ZGV 77? Of is het een andere mogelijkheid?
     
  10. Of ze retourgeschikt zijn weet ik niet, dat zul je even moeten opzoeken in de hirchmann catalogus die je bij verschillende bedrijven op internet kunt vinden. De beste optie is om de msb met modem direct op de tras te zetten, maar dat zal wel geen optie zijn om je modem in de huiskamer te plaatsen ? Maar als je signaal na de MSB ook goed is, kun je daar ook een goede gewone versterker plaatsen. Die paar meter kabel van TRAS naar MSB verliest vast niet zo heel veel. En als je geen blokken op je digitale ontvanger meer hebt maakt een sterker signaal ook niet uit. Daar wordt het digitale signaal niet beter van. Misschien het analoge nog wel als je op sommige hoge frequenties was sneeuw/ruis hebt, maar ik neem aan dat je toch niet analoog kijkt op een plasma ?
     
Niet open voor verdere reacties.

Deel Deze Pagina