1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Beeldkwaliteit/signaalsterkte

Discussie in 'Digitale TV - Algemeen' gestart door DanielvdMark, 19 okt 2008.

Niet open voor verdere reacties.
  1. Dit soort problemen komen meestal uit je bekabeling. Check eens of je de problemen ook hebt wanneer je de decoder zo dicht mogelijk op de hoofdaansluiting aansluit.

    Wanneer dit niet praktisch is, probeer dan eerst eens tussenliggende apparaten en splitters te verwijderen.
     
  2. Beste Tja,

    Er zit niet veel tussen, Aop, het bijgeleverde stukje coax, de versterker en coax naar de ontvanger. Het enige waar ik nog aan kan denken is de overgangen naar normale pluggen vanaf F connectors. Dit is hier een gemiste kans, er zouden mijns inziens alleen F connectoren in het circuit moeten zitten. ik ga morgen de pluggen eens vervangen. Het is wel vreemd dat het fenomeen zich om de ongeveer een a twee minuten voordoet, en dan ook altijd naar 74% kwaliteit en de genoemde Ber waarde.
    Met vriendelijke groet,

    Kermy
     
  3. Update,

    Voordat ik een opname gemaakt had kreeg ik alleen van tuner1 het signaal en kwaliteits niveau. Na gisteren een epg opname gemaakt te hebben is er opeens ook info voor tuner2 te zien. Het gekke is dat ook deze tuner het fenomeen van de 74% laat zien, echter geheel onafhankelijk van tuner1, soms gaan beiden na elkaar, soms individueel.
    Vandaag toch maar eens die coaxpluggen vervangen door Hirschmann materiaal.
    Met vriendelijke groet,

    Kermy
     
Niet open voor verdere reacties.

Deel Deze Pagina