1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

mijn ziggo

Discussie in 'Ziggo - Algemeen' gestart door Enwee, 16 okt 2008.

Niet open voor verdere reacties.
  1. Plotseling kan ik niet meer op "Mijn Ziggo" komen.
    Er verschijnt: "Je kunt nog geen gebruik maken van Mijn Ziggo" en
    "Naar Mijn @Home".
    En dat terwijl ik een Multikabelklant ben, en al maanden van "Mijn Ziggo" gebruik kan maken. De chaos bij Ziggo lijkt wel steeds groter te worden...
     
  2. De website haalt die gegevens uit een coockie. Het probleem is waarschijnlijk verholpen als je je Internet bestanden even verwijderd.

    Internet Explorer: Extra > Internet Opties > Verwijderen (onder browsergeschiedenis)
     
  3. Dit lijkt me 'gewoon' een storing. Ik krijg nu 'De opgevraagde pagina is niet (meer) beschikbaar...' enzovoort. Daarvoor ook het nodige gemekker over onjuiste inloggegevens. Ach, ik heb deze account ook pas een paar maanden geleden aangemaakt...:confused:
     
  4. Ik krijg dezelfde problemen, het is inderdaad een storing, ik ga het direct doorgeven!
     
  5. Is al bekend ;)
     
  6. Whaha, te laat :P Maar ik kreeg hetzelfde antwoord ;)
     
  7. Kan een van jullie er ook voor zorgen dat het op de storingenpagina (Storing & Onderhoud) terecht komt?

    Hoe werkt dat eigenlijk bij jullie?

    Volgens mij moet 'opa Ziggo' maar achter een toetsenbord worden gezet om alle storingen zo snel mogelijk in te kloppen. Doet-ie tenminste wat nuttigs... :frons:
     
  8. Jupp idd storing loopt al sinds afgelopen maandag , na contact met de helpdesk gehad te hebben wist deze mij te melden dat ze niet kunnen aangeven waarom dit is en hoelang dit nog gaat duren , er wordt aangewerkt.

    Maar even wat anders mbt mijn ziggo,
    Als Mulitkabel gebruiker vond ik het prettig als je inlogde op de service site, dat dit secure gebeurde . helaas is het bij mijn Ziggo niet zo ,alle gegevens zijn in feite openbaar voor kwaadwillende .
    Ik heb dit middels een mail en 2 enquette's aan ziggo aangegeven echter tot op heden geen reactie gekregen.
    Mischien dat de MGV hier wat soelaas kan bieden. bij de eerstkomende overleg tussen MGV en Ziggo
    Ik zelf zou het wel prettig vinden als mijn gegevens voortaan weer via een secure webpagina opvraagbaar zullen zijn.

    met vriendelijke groet

    Freshman
     
  9. Dit is al eerder (juni 2008 geloof ik) door MGV bekeken en met Ziggo besproken. De webpagina is weliswaar een gewone http, maar de frames daarin naar je gegevens zijn wel 'secure', dus een https verbinding. Maar volgens mij kun je ook gewoon de hele ziggo-site met https:// benaderen. (alleen werkt mijn.ziggo nu niet dus kan het niet uittesten.....)
     
  10. pagina ''mijn ziggo'' doet het inderdaad niet (sinds vandaag) gisteren kon ik er nog gebruik van maken. Het is trouwens gewoon een beveiligde verbinding van de week nogop gelet (te herkennen aan het beveiligingsslot in je browser)
     
Niet open voor verdere reacties.

Deel Deze Pagina