1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Nieuwe computerverbinding [PPPoE] vraagt om gebruiksnaam + wachtwoord!

Discussie in 'Internet - Algemeen' gestart door Ragoune, 15 okt 2008.

Niet open voor verdere reacties.
  1. Hey,

    Ik heb net ff een nieuw account aangemaakt omdat ik nergens een antwoord op mijn vraag kon krijgen.
    Laatst heb ik de computer van de Aldi gekocht, de Medion op Vista. Hier zat geen draadloze verbinding bij dus hebben mijn vader en ik een kabel getrokken van de router [Linksys WRT54G] naar de LAN ingang op mijn nieuwe computer. Volgens mij ziet de computer deze verbinding dus klik ik er op. Na 2 seconden laden vraagt hij om een gebruiksnaam en wachtwoord. Blijkbaar zijn deze 2 van Ziggo, die wij hebben gekregen.
    We hebben alles geprobeerd, maar niks doet het...
    We hebben dit probleem al 2 weken en nu begint het toch wel heel vervelend te worden, dus ik hoop echt dat jullie het weten!

    M.v.g.,

    Ragoune

    Btw, we zijn al lid bij Ziggo [Multikabel] voor een paar jaar.
     
  2. Ziggo maakt geen gebruik van PPPoE, maar van DHCP met een dynamisch IP.

    als je DHCP in stelt krijg je geen vraag voor gebruikersnaam/wachtwoord
     
  3. Oke, thnx, maar hoe komt het dan dat ik een PPPoE verbinding krijg?
     
  4. Nog even ter aanvulling: Wij gebruiken zo'n platte, dunne kabel. Dus niet zo'n witte ronde. Ik weet niet of dit iets uit maakt, maar je weet maar nooit!
     
  5. Platte dunnne kabel? Toch geen telefoonsnoer! UTP kabel moet je hebben en die zijn rond en hebben 8 aders die in 4 paren door de kabel lopen.
     
  6. Haha, dat zou nog wel eens kunnen XD. Als ik dit gedaan heb, zou het dan schade aan mijn PC hebben kunnen gebracht?

    Ragoune
     
  7. Nee, hier hoef je niet bang voor te zijn, maar werken zal het niet.
     
  8. just chekking....


    Wel de coax aansluiting gebruikt? Je kabel modem toevallig niet in een telefoondoos gestopt?

    :applause::applause::applause::applause::applause::applause::applause::schater::schater::schater:
     
  9. Dat zou allemaal kunnen, ik heb hier bijna geen verstand van.
    Btw, als ik het stekkertje in de computer douw, komt er wel groen licht bij. Ik weet niet of dat altijd gebeurt, maarja.
    Ik ga waarschijnlijk morgen een nieuw internetkabeltje kopen dan ;)

    Heel erg bedankt,

    Ragoune
     
  10. Dat groene lampje zal de link zijn. Je moet dus een UTP (cat5) kabel hebben met RJ45 stekkers. Standaard zal je netwerkkaart op DHCP staan en automatisch een ip nummer krijgen van je router als hier DHCP aanstaat. Staat DHCP uit moet je dit aanzetten of met het handje ip nummer invoeren.
     
Niet open voor verdere reacties.

Deel Deze Pagina