1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Zwarte opnamen

Discussie in 'Humax Duovisio iPVR-9200C (SD-PVR)' gestart door Jan_Assen, 7 okt 2008.

Niet open voor verdere reacties.
  1. Nee, opnameblokkering is echt niet aan de orde. Dat zal je wel horen. En wettelijk voorgeschreven al helemaal niet.
    Wat wel zo is: In de eerste softwareversie van de Samsung 9401 decoder zat een bug, waarbij de decoder zo nu en dan in de opnameblokkering ging.
    Dat is later met een software update opgelost.
     
  2. Een paar weken geleden, maar na de update, was het laatste kwart van een opname van Net5 ook zwart. Er was geen melding en er waren geen gelijktijdige opnamen op dat moment.
     
  3. Hmmm, ik vrees dat er toch iets anders aan de hand is. Ook ik heb dit in ca. een jaar tijd zo'n 5 keer gehad. Volledig zwarte opname, waarbij de tijdsindicatie bij het "kijken" steeds met zo'n 7 seconden verspringt. Overwegend op RTL 4, zeker niet op Filmnet, aangezien ik daar geen abonnement op heb.... Toch een foutje van de Humax?
     
  4. Ik hoor het al, blijkbaar is er inderdaad meer aan de hand met de laatste firmware.

    Heeft iemand enig idee hoe we deze 'storingen' kunnen melden aan Humax?
     
  5. Zwarte opnames kwamen ook al voor in de vorige versie van de firmware. In mei had ik er een hele reeks. Ik moest een opname soms een keer of drie herstarten voordat het eindelijk goed werkte. Na een factory default was alles weer in orde.

    Ander opvallend gedrag in dezelfde periode:

    • Foutmelding tijdens het kijken naar een nog lopende opname als er ook een tweede opname liep ("E?? (####) onbekende fout..") (de exacte code weet ik helaas niet meer),
    • Niet live kunnen kijken naar zenders die in de zelfde multiplex zaten als een lopende opname ("E## Unknown error").
     

  6. De code van deze foutmelding is E37. Dat is een fout vanuit de decoder zelf..... Meestal is zo'n foutmelding opgelost met een resetje.
     
  7.  
  8. De éérste foutmelding was geen E37. Het was E?? gevolgd door een vier cijferige code tussen haakjes. De opname was gewoon te kijken alleen bleef deze melding de gehele tijd in beeld staan.
     
  9. wil je de code doorgeven als de melding weer voorkomt
     
  10. nou hij is niet de enige hoor. heb er ook eens per dag last van, al stoort het me niet echt. is maar inderdaad 7 seconden ongeveer.:lol::lol:
     
Niet open voor verdere reacties.

Deel Deze Pagina