1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

problemen digitale TV

Discussie in 'Digitale TV - Algemeen' gestart door piettrepels, 2 okt 2008.

Niet open voor verdere reacties.
  1. Sinds een aantal dagen weer problemen met het digitaal signaal.
    Het beeld valt een paar seconden weg, beeld komt terug waarna het geluid ook een paar seconden wegvalt. Dit gebeurt een aantal malen per uur. Omgeving Venlo.
     
  2. Ik heb nergens last van. Postcode 5925.
     
    Laatst bewerkt door een moderator: 13 okt 2008
  3. Ik heb hier ook al enkele dagen last van Postcode 5911,volgens @home moet ik mijn kabels vervangen....kan toch niet zomaar problemen hebben met mijn kabels op de een op de andere dag.

    Dennis
     
  4. storing

    het is gekomen dat ziggo de ere div door geeft ik het elke dag laast van code E48 :no:.
     
  5. Digitale tv

    Hallo allemaal,

    Ik heb sinds woensdag j.l. eredivisielive. Maar zit mijn decoder vast. Ik kan het geluid niet hader/zachter zetten, zenders niet voor/achter uit, decoder niet uitzetten(zelfs niet met de aan/uit knop op de decoder). Ik heb al alle stekkers er uit gehaald en een paar minuten gewacht, maat het helpt niets.

    Heb net contact gehad met Ziggo hier over, zegt die man moet je de stekker 10 sec uit het stopcontact halen en nadat je de stekker weer in het stopcontact hebt gedaan moet je op "menu" drukken en dan alle zenders weer installeren. Zo gezegd zo gedaan. Het heeft dus niet geholpen. Ik kan niet in het "menu" komen.

    Weten jullie misschien wat er aan de hand is met mijn decoder. Ik kan er helemaal niets mee:cry:!! Postcode 7641
     
  6. Wat je kan proberen:
    - Coax kabel er uit halen en er uit laten.
    - Stekker er een halve minuut er uit. (10 sec. wat is te kort om de elcotjes te onladen en dan heb je kans dat ie het daarna helemaal niet meer doet)
    - In het menu (als je daar nu wel bij kunt) fabrieksinstellingen instellen.
    - Coax er weer in en in het menu kanalen installeren "volgens het boekje", dus eerst netwerk etc. invullen.
    - Als decoder om de kaart vraagt, kaart erin.

    Succes!
     
Niet open voor verdere reacties.

Deel Deze Pagina