1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Port forwarding lukt niet - Geen WAN toegang tot Server

Discussie in 'Internet - Eigen netwerk' gestart door ranger, 1 okt 2008.

Niet open voor verdere reacties.
  1. Ik heb DMZ geprobeerd, handmatig poorten openen en upnp aanzetten, niets lijkt daadwerkelijk poorten te openen.

    Is het flashen van de firmware nog een optie misschien?
     
  2. Als je die kunt vinden is dat prima ik heb dat 4 maanden geleden gedaan maar daarvoor werkte het ook al goed.
     
  3. Ok, ik snap er niets van, maar alles behalve UPnP lijkt nu gewoon te werken. Ik heb niets veranderd, behalve dat ik m'n router er opnieuw tussen heb gezet. Ik kan port-ranges openzetten, en dat is eigenlijk alles wat ik nodig heb. :)

    Als het weer fout gaat zien jullie me wel weer terug. :D
     
  4. Opnieuw tussen zetten is een harde reset daarom werkt het nu weer succes
     
  5. Harde resets had ik al vaker geprobeerd. Misschien had het te maken met de volgorde waarin de router en modem online komen. Nouja het werkt. Ik ben allang blij.

    Nu nog een fatsoenlijke wireless opzetten. Ik had het aan de praat, maar echt stabiel was het niet, zelfs niet op 80% signaalsterkte.
     
  6. DHCP

    Zoals ik eerder heb aangegeven doet het modem niks anders dan het signaal moduleren en demoduleren. Je pc en router krijgen automatisch van Ziggo een IP adres. Als je de PC direct aansluit op het modem dan zal Ziggo de PC automatisch een IP adres gegeven (als je pc op automatisch IP staat ingesteld)

    Probeer het eens
     
  7. Port forwarding

    volgens mij zijn bijna alle poorten bij mijn internet verbinding gesloten op de een of andere reden is alleen maar TCP poort 554 open.. ik heb Ziggo Z1

    bij mij werkt de port forwarding dus ook niet. zowel voor mijn router Linksys WRT54GC als direct op de motorola SVB5121E Ziggo Modem, zodat ik het directe WAN ip op min PC heb staan +Firewall uit.

    op mijn PC heb een de Firewall van Mcafee 2009, en die moet ik inderdaad uitzetten om een portscan te doen met http://www.yougetsignal.com

    ik heb zelfs mijn PC een static IP gegeven in Windows Vista Ultimate x64.

    hier zijn een paar screenshots dan zie je precies dat ik alles goed heb ingesteld.

    Router port forwarding instellingen. ik probeer dus poorten 7777-7778-27900 open zetten voor een spel.
    [​IMG]

    setup instellingen
    [​IMG]

    Statisch IP instellingen
    [​IMG]

    heb zelfs met DMZ geprobeerd
    [​IMG]

    en dit is de belangrijke port scan, met alleen poort 554 als rood aangegeven, en heb ik dus getest en die is idd open dus deze scan is betrouwbaar. Rood= port open blauw=Port Closed Groen=Stealth
    [​IMG]

    Ik hoop dat dit een beetje duidelijk is voor de gene die me wil helpen.
    B.V.D gr Kevin
    -----------------
     
  8. waarom niet !

    je ip in dmz en laat je firewall de rest doen

    je blok bijna alles wat ik zie geen wonder

    peter
     
  9. welke firewall bedoel je mijn hardware firewall van mn router of mcafee?
    is de rest wel goed ingesteld?

    thx alvast
     
  10. Ik heb dus ook een soortgelijk probleem.

    Ik heb een Belkin router rechtstreeks op en een Motorola Surfboard modem van Ziggo.
    Bij mij schijnt alleen uPnP te werken. Als ik bijvoorbeeld uTorrent opstart met ingestelde port en uPnP, en dit dan scan met http://www.yougetsignal.com/tools/open-ports/. Dan geeft hij poort open, sluit ik uTorrent af dan geeft hij poort closed.

    Dit werkt dus, alleen het handmatig portforwarden faalt om de een of andere rede. Heb een lijst met ports opengezet in mijn Belkin router maar dit schijnt totaal geen effect te hebben. Ook DMZ doet niks.
     
Niet open voor verdere reacties.

Deel Deze Pagina