1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

MTU ineens gewijzigd? xBox maakt geen verbinding meer

Discussie in 'Ziggo - Algemeen' gestart door masyna70, 29 sep 2008.

Niet open voor verdere reacties.
  1. Sinds vandaag maakt onze xBox 360 geen wireless verbinding meer met de buitenwereld, er verschijnt een melding dat de MTU instelling niet juist is. Huh?

    Microsoft geeft op de FAQ aan, dat dit een specifieke router instelling is.
    Vreemd eigenlijk, want ik heb niets aan mijn router veranderd. Maar toch even gekeken, daar staat de MTU op 1454.

    Toen maar even wireless uitgeschakeld en een ethernetkabel aangesloten. Met een bekabelde verbinding verschijnt dezelfde MTU mededeling.

    Vervolgens maar de router uitgeschakeld en de xBox rechtstreeks met ethernetkabel op de kabelmodem (destijds van Multikabel ontvangen) aangesloten. Hetzelfde probleem, er is iets mis met de MTU instelling.
    Het lijkt mij daarom, dat het niet aan mijn router ligt, maar aan het kabelmodem.

    Ervaart iemand dezelfde problemen?
    Heeft iemand raad hoe dit op te lossen?
     
  2. Kabelmodem doet ook niets met de MTU, die geeft alles één op één door.
    Misschien toch iets met je Xbox ? Kun je die niet terugzetten naar fabrieksinstellingen of zoiets ? (ken hem niet)
     
  3. Maar hij heeft hetzelfde probleem zonder gebruik te maken van zijn router, dus direct op het kabelmodem, schrijft hij, dus lijkt me dat het probleem toch in de Xbox zelf moet zitten.
     
  4. Wij hebben hier 2 exemplaren Xbox 360. Beide hebben er ineens last van.
    Na reset (restore fabrieksinstellingen) en alles opnieuw instellen blijft het probleem bestaan.

    Maar, als het niet aan het kabelmodem kan liggen (omdat die niets met MTU doet), dan moet het ofwel de router zijn, ofwel de xBox.

    Sinds 2 maanden heb ik een N-router. Dat ging tot voor kort prima met de xBox. Daarvoor had ik een 54g router, dat ging altijd goed, nooit MTU problemen mee gehad.

    Zojuist heb ik deze oude 54g router maar weer eens aangesloten. Hetzelfde probleem heb ik nu echter ook met deze router.

    De MTU heb ik aangepast naar 1500, zowel bij de nieuwe als de oude router. Dat helpt niet.
     
  5. XBOX live is maandag 29 sept. 2008 offlline,

    De servers zijn niet beschikbaar ivm de aankomende herfst-update...

    Probeer het morgen nog eens.

    Zie ook, www.xbw.nl of www.xboxonly.nl

    Het kan dus zijn dat je xbox vandaag om die redenen geen verbinding kan maken.
     
  6. Wie was ook al weer de fabrikant van dat spul?

    Het zou niet de eerste keer zijn dat ze door updates de verbinding eruit laten klappen...
     
  7. Klopt, maar het is overal aangekondigt dat XBOX live er op 29 Sep 24 uur uit zou liggen (USA time) ivm onderhoud en updates van de systemen
     
  8. interessant, ik heb xs4all internet abonnement en mijn xbox heeft ook MTU probleem. Dus het ligt niet aan Ziggo netwerk ;)
    Goed van je dat je het hebt gemeld! Hopelijk is het probleem vanavond (dinsdag avond) verholpen.
     
  9. OK, dit bericht is mij even ontgaan. Ik hoop dat het daar aan ligt. Ga het vanavond nog eens proberen.
     
  10. Ja, alles werkt weer zoals het moet. Het was dus iets bij Microsoft (onderhoud/ update) dat de MTU blokkeerde.
     
Niet open voor verdere reacties.

Deel Deze Pagina