1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Externe newsserver

Discussie in 'Internet - Algemeen' gestart door DannyK, 22 sep 2008.

Niet open voor verdere reacties.
  1. Hallo,

    Heeft iemand een idee of Ziggo toevallig het downloaden van externe newsservers afknijpt?
    Ik heb een abbo bij tweaknews en haal thuis snelheden van 15kB/s (heb alles in 1 plus abbo), terwijl ik op mijn werk de volle snelheid haal.
    Het ligt volgens mij niet aan de pc/router/modem, want als ik een torrent aanzet dan haal ik ook de maximale snelheid van mijn internet verbinding thuis (~960kB/s).

    Ik kan verder niets vinden bij storingen op de ziggo site (postcode gebied: 2493bv).
    Zijn er mensen met dezelfde problemen/klachten?
     
  2. Ziggo 'knijpt' niets, dus ook geen externe newsservers
     
  3. Iemand dan een andere verklaring voor mijn probleem?

    PC/router zijn al restart. Modem nog niet (kan niet remote).

    Het heeft voorheen (verleden week) prima gewerkt.
     
  4. Heeft TweakNews niet toevallig problemen oid?

    Trace de server waarnaar je connect eens en kijk of die geen vage routeringen gebruikt

    in een command prompt : tracert <newsserver adres>
     
  5. Het is en blijft electronica, dus kan altijd iets mis gaan. Zal wel eens vaker gebeuren hoor... Momenteel download ik gewoon met 14.8Mbps van Tweaknews.
     
  6. Maak zelf gebruik van Tweaknews en heb nergens last van met Alles in 1 extra abbo. Met Grabit altijd maximale verbinding.
     
  7. Sinds het weekend ook hier problemen met de bandbreedte van Ziggo naar TweakNews.

    Na contact met de helpdesk ingesteld op SSL en poort 563. Maar ook die levert sinds vandaag bandbreedte problemen op.

    Heb via ziggo al een internetstoring ingediend. Ook TweakNews wacht een reactie van Ziggo af op deze tweede netwerk wijziging aan Ziggo kant.

    Hierdoor lijkt het niet meer mogelijk om externe betaalde nieuwsgroepen fatsoenlijk te benaderen.
     
  8. En je baseert dit op??? Via SSL is altijd al langzamer (SSL sowieso onzin bij usenet), maar ja, waar bemoei ik me ook mee... Hier v.m. Mulitkabel gebied geen problemen.
     
  9. Kan wel zijn dat SSL trager is (je hebt meer overhead), maar van 150 kB/s per thread naar 4 kB/s per thread noem ik niet meer fatsoenlijk benaderen van externe nieuwsservers (Casema / Ziggo zelf was met 2 threads nog wel goed te benaderen).

    Overigens is de sitiuatie nu weer normaal (zowel met als zonder SSL). Dus lijkt gelukkig een tijdelijke storing geweest te zijn (dan wel 2x keer sinds het weekend).
     
  10. Het werkte gisteren bij mij ook weer idd.

    Gelukkig lag het dus niet aan mij ;)
     
Niet open voor verdere reacties.

Deel Deze Pagina